summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2003-10-19 17:57:07 +0000
committerHeinrich Wendel <lanius@gentoo.org>2003-10-19 17:57:07 +0000
commit32f7853a7e7483b3149f6f2517df5720282d06c0 (patch)
tree993c41d4ebced3ed334cf7e99740416638a64e50 /net-mail/mboxgrep/mboxgrep-0.7.9.ebuild
parentbump (diff)
downloadhistorical-32f7853a7e7483b3149f6f2517df5720282d06c0.tar.gz
historical-32f7853a7e7483b3149f6f2517df5720282d06c0.tar.bz2
historical-32f7853a7e7483b3149f6f2517df5720282d06c0.zip
bump
Diffstat (limited to 'net-mail/mboxgrep/mboxgrep-0.7.9.ebuild')
-rw-r--r--net-mail/mboxgrep/mboxgrep-0.7.9.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-mail/mboxgrep/mboxgrep-0.7.9.ebuild b/net-mail/mboxgrep/mboxgrep-0.7.9.ebuild
new file mode 100644
index 000000000000..de9f03c79c04
--- /dev/null
+++ b/net-mail/mboxgrep/mboxgrep-0.7.9.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/mboxgrep/mboxgrep-0.7.9.ebuild,v 1.1 2003/10/19 17:57:01 lanius Exp $
+
+DESCRIPTION="Grep for mbox files"
+SRC_URI="mirror://sourceforge/mboxgrep/${P}.tar.gz"
+HOMEPAGE="http://mboxgrep.sf.net"
+
+DEPEND="virtual/glibc"
+
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="~x86 ~ppc ~sparc"
+
+src_compile() {
+ econf || die "./configure failed"
+ emake || die
+}
+
+src_install () {
+ make \
+ prefix=${D}/usr \
+ mandir=${D}/usr/share/man \
+ infodir=${D}/usr/share/info \
+ install || die
+ dodoc ChangeLog NEWS TODO README
+}