summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:02:59 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:02:59 +0000
commit640ff9fded3e3035963b427a333ce207102eec7a (patch)
treead05c9f970ed8393c0e9001315aacbb6dcb5b9ba /net-irc/bitchx
parentrepoman: trim trailing whitespace (diff)
downloadhistorical-640ff9fded3e3035963b427a333ce207102eec7a.tar.gz
historical-640ff9fded3e3035963b427a333ce207102eec7a.tar.bz2
historical-640ff9fded3e3035963b427a333ce207102eec7a.zip
repoman: trim trailing whitespace
Diffstat (limited to 'net-irc/bitchx')
-rw-r--r--net-irc/bitchx/Manifest12
-rw-r--r--net-irc/bitchx/bitchx-1.0.19-r5.ebuild16
-rw-r--r--net-irc/bitchx/bitchx-1.0.19-r6.ebuild16
3 files changed, 22 insertions, 22 deletions
diff --git a/net-irc/bitchx/Manifest b/net-irc/bitchx/Manifest
index 60bca7c60126..bd389ddea2e1 100644
--- a/net-irc/bitchx/Manifest
+++ b/net-irc/bitchx/Manifest
@@ -1,13 +1,13 @@
MD5 1e9365d968f8c24d95df85fcad9d80fb ChangeLog 4894
-MD5 5c7d583f1f3be0370df65dc3f1c3e780 bitchx-1.0.19-r5.ebuild 3671
+MD5 841811546e016b129fdb6fb797d607ec bitchx-1.0.19-r6.ebuild 3845
+MD5 9ca343d8b4492e10424a58f076335aad bitchx-1.0.19-r5.ebuild 3667
MD5 44c39c6ad372a8e5a5e7ee3311f703a7 metadata.xml 160
-MD5 2a908bd664784bd458207d90fef5a7bf bitchx-1.0.19-r6.ebuild 3849
MD5 10a57b14bb58910e1f373fbc1b8b2197 files/bitchx-1.0.19-cjk.patch 7050
-MD5 6a18811962d6992f9175f98d771d3d30 files/bitchx-1.0.19-gcc-3.3.patch 472
MD5 2573358b54ae05f8c23a452f657493e3 files/bitchx-1.0.19-security.patch 332
MD5 04374fc6080f46b1c3e9318e3ab657cf files/bitchx-1.0.19-security2.patch 5529
-MD5 cbd7411b65cfa8370ea570ff3daa9ab9 files/digest-bitchx-1.0.19-r5 136
MD5 9230369276af6c8a1cdd7a584927cd47 files/bitchx-1.0.19-hebrew.patch 477
-MD5 3b4e5923d1c18b01092e2d43b2989d5f files/digest-bitchx-1.0.19-r6 70
-MD5 553435cb4dc291a662cefb374ad57a1d files/bitchx-1.0.19-nickcomp-nocolor.patch 495
MD5 d37e1625d80fafd8d98655472b706214 files/bitchx-1.0.19-freenode.patch 917
+MD5 553435cb4dc291a662cefb374ad57a1d files/bitchx-1.0.19-nickcomp-nocolor.patch 495
+MD5 cbd7411b65cfa8370ea570ff3daa9ab9 files/digest-bitchx-1.0.19-r5 136
+MD5 6a18811962d6992f9175f98d771d3d30 files/bitchx-1.0.19-gcc-3.3.patch 472
+MD5 3b4e5923d1c18b01092e2d43b2989d5f files/digest-bitchx-1.0.19-r6 70
diff --git a/net-irc/bitchx/bitchx-1.0.19-r5.ebuild b/net-irc/bitchx/bitchx-1.0.19-r5.ebuild
index 49864d081199..112845268cc6 100644
--- a/net-irc/bitchx/bitchx-1.0.19-r5.ebuild
+++ b/net-irc/bitchx/bitchx-1.0.19-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/bitchx/bitchx-1.0.19-r5.ebuild,v 1.11 2003/08/20 02:08:36 gregf Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/bitchx/bitchx-1.0.19-r5.ebuild,v 1.12 2003/09/06 22:02:56 msterret Exp $
inherit flag-o-matic eutils
@@ -25,7 +25,7 @@ replace-flags -O[3-9] -O2
# hppa need -fPIC too
[ "${ARCH}" = "hppa" ] && append-flags "-fPIC"
-DEPEND=">=sys-libs/ncurses-5.1
+DEPEND=">=sys-libs/ncurses-5.1
ssl? ( >=dev-libs/openssl-0.9.6 )
xmms? ( media-sound/xmms )
ncurses? ( sys-libs/ncurses )
@@ -62,7 +62,7 @@ src_compile() {
use esd && use gtk \
&& myconf="${myconf} --enable-sound" \
|| myconf="${myconf} --disable-sound"
-
+
use gtk && use gnome\
&& myconf="${myconf} --with-gtk" \
|| myconf="${myconf} --without-gtk"
@@ -75,7 +75,7 @@ src_compile() {
#use ncurses \
# && myconf="${myconf} --without-tgetent" \
# || myconf="${myconf} --with-tgetent"
-
+
# lamer@gentoo.org BROKEN, will not work with our socks
# implementations, is looking for a SOCKSConnect function that our
# dante packages don't have :-(
@@ -86,14 +86,14 @@ src_compile() {
mv ${S}/include/config.h ${S}/include/config.h.orig
sed -e "s/#undef LATIN1/#define LATIN1 ON/;" \
${S}/include/config.h.orig > \
- ${S}/include/config.h
+ ${S}/include/config.h
#ugly workaround
use gtk && use gnome && ( \
einfo "gtkBitchX will be built, if you want BitchX please issue"
- einfo "USE="-gtk" emerge bitchx"
+ einfo "USE="-gtk" emerge bitchx"
sleep 10
) && CFLAGS="${CFLAGS} -I/usr/include/gnome-1.0"
-
+
econf CFLAGS="${CFLAGS}" \
--enable-cdrom \
--with-plugins \
@@ -124,7 +124,7 @@ src_install () {
insinto /usr/X11R6/include/bitmaps
doins BitchX.xpm
- dodoc BitchX-* BitchX.bot *.doc BitchX.faq README.hooks
+ dodoc BitchX-* BitchX.bot *.doc BitchX.faq README.hooks
dodoc bugs *.txt functions ideas mode tcl-ideas watch
dodoc *.tcl
dohtml *.html
diff --git a/net-irc/bitchx/bitchx-1.0.19-r6.ebuild b/net-irc/bitchx/bitchx-1.0.19-r6.ebuild
index 082132a7096f..8fa892c8f41c 100644
--- a/net-irc/bitchx/bitchx-1.0.19-r6.ebuild
+++ b/net-irc/bitchx/bitchx-1.0.19-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/bitchx/bitchx-1.0.19-r6.ebuild,v 1.2 2003/09/05 18:05:59 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/bitchx/bitchx-1.0.19-r6.ebuild,v 1.3 2003/09/06 22:02:56 msterret Exp $
inherit flag-o-matic eutils
@@ -25,7 +25,7 @@ replace-flags -O[3-9] -O2
# hppa need -fPIC too
[ "${ARCH}" = "hppa" ] && append-flags "-fPIC"
-DEPEND=">=sys-libs/ncurses-5.1
+DEPEND=">=sys-libs/ncurses-5.1
ssl? ( >=dev-libs/openssl-0.9.6 )
xmms? ( media-sound/xmms )
ncurses? ( sys-libs/ncurses )
@@ -64,7 +64,7 @@ src_compile() {
use esd && use gtk \
&& myconf="${myconf} --enable-sound" \
|| myconf="${myconf} --disable-sound"
-
+
use gtk && use gnome\
&& myconf="${myconf} --with-gtk" \
|| myconf="${myconf} --without-gtk"
@@ -77,7 +77,7 @@ src_compile() {
#use ncurses \
# && myconf="${myconf} --without-tgetent" \
# || myconf="${myconf} --with-tgetent"
-
+
# lamer@gentoo.org BROKEN, will not work with our socks
# implementations, is looking for a SOCKSConnect function that our
# dante packages don't have :-(
@@ -88,14 +88,14 @@ src_compile() {
mv ${S}/include/config.h ${S}/include/config.h.orig
sed -e "s/#undef LATIN1/#define LATIN1 ON/;" \
${S}/include/config.h.orig > \
- ${S}/include/config.h
+ ${S}/include/config.h
#ugly workaround
use gtk && use gnome && ( \
einfo "gtkBitchX will be built, if you want BitchX please issue"
- einfo "USE="-gtk" emerge bitchx"
+ einfo "USE="-gtk" emerge bitchx"
sleep 10
) && CFLAGS="${CFLAGS} -I/usr/include/gnome-1.0"
-
+
econf CFLAGS="${CFLAGS}" \
--enable-cdrom \
--with-plugins \
@@ -126,7 +126,7 @@ src_install () {
insinto /usr/X11R6/include/bitmaps
doins BitchX.xpm
- dodoc BitchX-* BitchX.bot *.doc BitchX.faq README.hooks
+ dodoc BitchX-* BitchX.bot *.doc BitchX.faq README.hooks
dodoc bugs *.txt functions ideas mode tcl-ideas watch
dodoc *.tcl
dohtml *.html