summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlin Năstac <mrness@gentoo.org>2004-11-21 08:29:49 +0000
committerAlin Năstac <mrness@gentoo.org>2004-11-21 08:29:49 +0000
commit91236d4150c0b95efb06bcb6d8d015c63fb3c39b (patch)
tree0ec0eba1fa8bdfc1c958ca4418e693214dbffb2c /net-dialup/radiusclient/radiusclient-0.3.2.ebuild
parentversion bump (diff)
downloadhistorical-91236d4150c0b95efb06bcb6d8d015c63fb3c39b.tar.gz
historical-91236d4150c0b95efb06bcb6d8d015c63fb3c39b.tar.bz2
historical-91236d4150c0b95efb06bcb6d8d015c63fb3c39b.zip
initial import
Diffstat (limited to 'net-dialup/radiusclient/radiusclient-0.3.2.ebuild')
-rw-r--r--net-dialup/radiusclient/radiusclient-0.3.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-dialup/radiusclient/radiusclient-0.3.2.ebuild b/net-dialup/radiusclient/radiusclient-0.3.2.ebuild
new file mode 100644
index 000000000000..4f2f893229a0
--- /dev/null
+++ b/net-dialup/radiusclient/radiusclient-0.3.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/radiusclient/radiusclient-0.3.2.ebuild,v 1.1 2004/11/21 08:29:49 mrness Exp $
+
+inherit eutils
+
+DESCRIPTION="A library for writing RADIUS clients accompanied with several client utilities."
+SRC_URI="ftp://ftp.cityline.net/pub/radiusclient/${P}.tar.gz"
+HOMEPAGE="http://freshmeat.net/projects/radiusclient/"
+KEYWORDS="x86"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND="virtual/libc"
+
+src_unpack() {
+ unpack ${P}.tar.gz
+ cd ${S}
+ epatch ${FILESDIR}/pkgsysconfdir-install.patch
+}
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc README BUGS CHANGES COPYRIGHT
+ dohtml doc/instop.html
+}