summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-19 05:05:47 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-19 05:05:47 +0000
commita80b94fae64d22cec276996eafaba8a04d30e996 (patch)
treeee6a29d69fc8f609927360f2788a3cb0bd95a2d9 /net-analyzer/nttcp
parentclean up a little and dont use $CC (diff)
downloadhistorical-a80b94fae64d22cec276996eafaba8a04d30e996.tar.gz
historical-a80b94fae64d22cec276996eafaba8a04d30e996.tar.bz2
historical-a80b94fae64d22cec276996eafaba8a04d30e996.zip
dont use $CC
Diffstat (limited to 'net-analyzer/nttcp')
-rw-r--r--net-analyzer/nttcp/Manifest12
-rw-r--r--net-analyzer/nttcp/nttcp-1.47.ebuild11
2 files changed, 17 insertions, 6 deletions
diff --git a/net-analyzer/nttcp/Manifest b/net-analyzer/nttcp/Manifest
index 7a5334f16913..485b9acf8b4c 100644
--- a/net-analyzer/nttcp/Manifest
+++ b/net-analyzer/nttcp/Manifest
@@ -1,3 +1,13 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
MD5 0e44bd0cb3410fe3b3587151967f1242 ChangeLog 421
-MD5 21d226209f0a737f8204a6299de29ae7 nttcp-1.47.ebuild 630
+MD5 4387c07a68e86bec6318df5a1abf8c2d nttcp-1.47.ebuild 632
MD5 6c2697ebc2bd546421ac2cf4b06cff96 files/digest-nttcp-1.47 61
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.9.8 (GNU/Linux)
+
+iD8DBQFA08m4HTu7gpaalycRAv5bAJoCIe150btLrp+Xe1vSNq58KKb4zgCg+0kt
+3xx8PSGU2P7mvM2lhgYtdVA=
+=VGVn
+-----END PGP SIGNATURE-----
diff --git a/net-analyzer/nttcp/nttcp-1.47.ebuild b/net-analyzer/nttcp/nttcp-1.47.ebuild
index 9c35ca396f0d..2c44ebdad79e 100644
--- a/net-analyzer/nttcp/nttcp-1.47.ebuild
+++ b/net-analyzer/nttcp/nttcp-1.47.ebuild
@@ -1,24 +1,25 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nttcp/nttcp-1.47.ebuild,v 1.2 2004/04/08 03:30:56 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nttcp/nttcp-1.47.ebuild,v 1.3 2004/06/19 05:05:47 vapier Exp $
inherit gcc
-DESCRIPTION="New version of ttcp -- Tool to test TCP and UDP throughput"
+DESCRIPTION="tool to test TCP and UDP throughput"
HOMEPAGE="http://www.leo.org/~elmar/nttcp/"
SRC_URI="http://www.leo.org/~elmar/nttcp/${P}.tar.gz"
LICENSE="public-domain"
SLOT="0"
-KEYWORDS="~x86 ~alpha ~ia64 ~amd64"
+KEYWORDS="~x86 ~alpha ~amd64 ~ia64"
+IUSE=""
DEPEND="virtual/glibc"
src_compile() {
- emake ARCH= CC="${CC}" OPT="${CFLAGS}" || die "build failed"
+ emake ARCH= CC="$(gcc-getCC)" OPT="${CFLAGS}" || die "build failed"
}
src_install() {
- dobin nttcp
+ dobin nttcp || die
doman nttcp.1
}