summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-05-28 04:34:31 +0000
committerTim Harder <radhermit@gentoo.org>2014-05-28 04:34:31 +0000
commit2a84761c6cc26184b3763f1d198a33d87b689274 (patch)
tree4267d4e57578adf0c8c7e9efe6c175203a1df3dc /net-analyzer/flowgrind/flowgrind-0.7.1.ebuild
parentVersion bump. (diff)
downloadhistorical-2a84761c6cc26184b3763f1d198a33d87b689274.tar.gz
historical-2a84761c6cc26184b3763f1d198a33d87b689274.tar.bz2
historical-2a84761c6cc26184b3763f1d198a33d87b689274.zip
Version bump.
Package-Manager: portage-2.2.10/cvs/Linux x86_64 Manifest-Sign-Key: 0x4AB3E85B4F064CA3
Diffstat (limited to 'net-analyzer/flowgrind/flowgrind-0.7.1.ebuild')
-rw-r--r--net-analyzer/flowgrind/flowgrind-0.7.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/flowgrind/flowgrind-0.7.1.ebuild b/net-analyzer/flowgrind/flowgrind-0.7.1.ebuild
new file mode 100644
index 000000000000..dd4e37ac1152
--- /dev/null
+++ b/net-analyzer/flowgrind/flowgrind-0.7.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/flowgrind/flowgrind-0.7.1.ebuild,v 1.1 2014/05/28 04:34:26 radhermit Exp $
+
+EAPI=5
+
+DESCRIPTION="Network performance measurement tool"
+HOMEPAGE="http://flowgrind.net/ https://github.com/flowgrind/flowgrind/"
+SRC_URI="https://github.com/${PN}/${PN}/releases/download/${P}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug gsl pcap"
+
+RDEPEND="dev-libs/xmlrpc-c[abyss,curl]
+ gsl? ( sci-libs/gsl )
+ pcap? ( net-libs/libpcap )"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ econf \
+ $(use_enable debug) \
+ $(use_enable gsl) \
+ $(use_enable pcap)
+}