summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-30 08:35:31 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-30 08:35:31 +0000
commit42c1afbe1245597cb0a1fe7baf68680c3a2cafd3 (patch)
tree9ef0818565fe45599454dda5cad22f3e4040c6b4 /media-plugins/xmms-nebulus/xmms-nebulus-0.2.0.ebuild
parentmoved x11-misc/ikons to x11-themes/ikons (diff)
downloadhistorical-42c1afbe1245597cb0a1fe7baf68680c3a2cafd3.tar.gz
historical-42c1afbe1245597cb0a1fe7baf68680c3a2cafd3.tar.bz2
historical-42c1afbe1245597cb0a1fe7baf68680c3a2cafd3.zip
moved xmms plugins from media-sound to media-plugins
Diffstat (limited to 'media-plugins/xmms-nebulus/xmms-nebulus-0.2.0.ebuild')
-rw-r--r--media-plugins/xmms-nebulus/xmms-nebulus-0.2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-plugins/xmms-nebulus/xmms-nebulus-0.2.0.ebuild b/media-plugins/xmms-nebulus/xmms-nebulus-0.2.0.ebuild
new file mode 100644
index 000000000000..ca8f2b9cc475
--- /dev/null
+++ b/media-plugins/xmms-nebulus/xmms-nebulus-0.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-nebulus/xmms-nebulus-0.2.0.ebuild,v 1.1 2002/08/30 08:35:31 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="OpenGL/SDL visualization plugin for XMMS"
+HOMEPAGE="http://nebulus.tuxfamily.org/"
+SRC_URI="http://nebulus.tuxfamily.org/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+DEPEND="media-sound/xmms
+ media-libs/libsdl"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+}