summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon Stelling <blubb@gentoo.org>2007-02-17 21:43:28 +0000
committerSimon Stelling <blubb@gentoo.org>2007-02-17 21:43:28 +0000
commitc61bd6d4e0268f605587b27781ee49f9ab9ef948 (patch)
tree9307f8be01cfb923c1d652d76510e37b3292753e /media-libs/mesa
parentfix from my last commit: string equality != integer equality (diff)
downloadhistorical-c61bd6d4e0268f605587b27781ee49f9ab9ef948.tar.gz
historical-c61bd6d4e0268f605587b27781ee49f9ab9ef948.tar.bz2
historical-c61bd6d4e0268f605587b27781ee49f9ab9ef948.zip
remove the eerrors i used to debug the last issue
Package-Manager: portage-2.1.2-r9
Diffstat (limited to 'media-libs/mesa')
-rw-r--r--media-libs/mesa/Manifest8
-rw-r--r--media-libs/mesa/mesa-6.5.1-r1.ebuild6
2 files changed, 6 insertions, 8 deletions
diff --git a/media-libs/mesa/Manifest b/media-libs/mesa/Manifest
index c326edd622b7..58fb30d42910 100644
--- a/media-libs/mesa/Manifest
+++ b/media-libs/mesa/Manifest
@@ -49,10 +49,10 @@ EBUILD mesa-6.5-r3.ebuild 9167 RMD160 3010292963dd1e31748a4c6325dbeb2466a5836c S
MD5 322719f46e0956b212398bb467c1aea5 mesa-6.5-r3.ebuild 9167
RMD160 3010292963dd1e31748a4c6325dbeb2466a5836c mesa-6.5-r3.ebuild 9167
SHA256 153bdcbb30c822e817e8b6722918117f238cade73a3e69a66d4dbd3ce8a013f4 mesa-6.5-r3.ebuild 9167
-EBUILD mesa-6.5.1-r1.ebuild 8547 RMD160 16b3d5bd488cebe4bacd1c9d51fc3eec9a76c578 SHA1 ccbcdb9a748e474bb2d58606293c2173022b414a SHA256 b375386db038d8118811336bbdd6a05424e09e5bce4e010993464163c4ebd3e1
-MD5 a1ff60be9f56d4a71ab5b43c90d3d23f mesa-6.5.1-r1.ebuild 8547
-RMD160 16b3d5bd488cebe4bacd1c9d51fc3eec9a76c578 mesa-6.5.1-r1.ebuild 8547
-SHA256 b375386db038d8118811336bbdd6a05424e09e5bce4e010993464163c4ebd3e1 mesa-6.5.1-r1.ebuild 8547
+EBUILD mesa-6.5.1-r1.ebuild 8517 RMD160 c4a3ffebb7269ef8957c74c6bfd7bd7b7ff24c3f SHA1 6efa05fe3edf66e7ea19cb5960be8bd80881e5cb SHA256 ff9f4fa9180f2d8bd695c3263369874aeea77899934294a95069a72108eec8b6
+MD5 d34beb32367640401c4c04293206f18e mesa-6.5.1-r1.ebuild 8517
+RMD160 c4a3ffebb7269ef8957c74c6bfd7bd7b7ff24c3f mesa-6.5.1-r1.ebuild 8517
+SHA256 ff9f4fa9180f2d8bd695c3263369874aeea77899934294a95069a72108eec8b6 mesa-6.5.1-r1.ebuild 8517
EBUILD mesa-6.5.1-r4.ebuild 9325 RMD160 4c47b730c5da06d578270e8c8a506bcd183a5a63 SHA1 f8bc45a2802786978bb3407f9b8dea64d7c620a4 SHA256 8f492fd251ae5948a6a4627f2146288d337c853bdeb63161192d48aebc31140b
MD5 402ba128e34a3566d6d058ad2eda0939 mesa-6.5.1-r4.ebuild 9325
RMD160 4c47b730c5da06d578270e8c8a506bcd183a5a63 mesa-6.5.1-r4.ebuild 9325
diff --git a/media-libs/mesa/mesa-6.5.1-r1.ebuild b/media-libs/mesa/mesa-6.5.1-r1.ebuild
index 3d96f3b34fcb..07881c498648 100644
--- a/media-libs/mesa/mesa-6.5.1-r1.ebuild
+++ b/media-libs/mesa/mesa-6.5.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/mesa-6.5.1-r1.ebuild,v 1.12 2007/02/17 21:39:40 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/mesa-6.5.1-r1.ebuild,v 1.13 2007/02/17 21:43:28 blubb Exp $
inherit eutils toolchain-funcs multilib flag-o-matic portability
@@ -87,14 +87,12 @@ pkg_setup() {
CONFIG="linux-dri-x86"
elif use amd64; then
[[ ${ABI} == "amd64" ]] && CONFIG="linux-dri-x86-64"
- [[ ${ABI} == "x86" ]] && CONFIG="linux-dri-x86"
+ [[ ${ABI} == "x86" ]] && CONFIG="linux-dri-x86"
elif use ppc; then
CONFIG="linux-dri-ppc"
else
CONFIG="linux-dri"
fi
- eerror $CONFIG
- eerror $ABI
}
src_unpack() {