summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-13 14:26:23 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-13 14:26:23 +0000
commit4b96c7efa7dbb45901b02ecfcabf1a1673949c7b (patch)
tree53ebb8b312a7e9707e3f16bbad065d27a932f880 /media-libs/libquicktime
parentQA: Fix has_version atoms. (diff)
downloadhistorical-4b96c7efa7dbb45901b02ecfcabf1a1673949c7b.tar.gz
historical-4b96c7efa7dbb45901b02ecfcabf1a1673949c7b.tar.bz2
historical-4b96c7efa7dbb45901b02ecfcabf1a1673949c7b.zip
QA: Use full atoms for best_version, has_version and built_with_use queries.
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'media-libs/libquicktime')
-rw-r--r--media-libs/libquicktime/libquicktime-0.9.4.ebuild4
-rw-r--r--media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild4
-rw-r--r--media-libs/libquicktime/libquicktime-0.9.7.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/media-libs/libquicktime/libquicktime-0.9.4.ebuild b/media-libs/libquicktime/libquicktime-0.9.4.ebuild
index ca50fb281dfe..cc06c18aa786 100644
--- a/media-libs/libquicktime/libquicktime-0.9.4.ebuild
+++ b/media-libs/libquicktime/libquicktime-0.9.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.4.ebuild,v 1.8 2005/05/08 11:32:13 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.4.ebuild,v 1.9 2005/07/13 14:22:26 swegener Exp $
inherit libtool eutils
@@ -28,7 +28,7 @@ DEPEND=">=sys-apps/sed-4.0.5
PROVIDE="virtual/quicktime"
pkg_setup() {
- if has_version xorg-x11 && ! built_with_use xorg-x11 opengl; then
+ if has_version x11-base/xorg-x11 && ! built_with_use x11-base/xorg-x11 opengl; then
die "You need xv support to compile ${PN}."
fi
}
diff --git a/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild b/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild
index f7b1804795da..7f86d0bd24a9 100644
--- a/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild
+++ b/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild,v 1.1 2005/05/27 22:38:13 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.6-r1.ebuild,v 1.2 2005/07/13 14:22:26 swegener Exp $
inherit libtool eutils
@@ -28,7 +28,7 @@ DEPEND=">=sys-apps/sed-4.0.5
PROVIDE="virtual/quicktime"
pkg_setup() {
- if has_version xorg-x11 && ! built_with_use xorg-x11 opengl; then
+ if has_version x11-base/xorg-x11 && ! built_with_use x11-base/xorg-x11 opengl; then
die "You need xv support to compile ${PN}."
fi
}
diff --git a/media-libs/libquicktime/libquicktime-0.9.7.ebuild b/media-libs/libquicktime/libquicktime-0.9.7.ebuild
index 289fd9f1e063..086d119408e0 100644
--- a/media-libs/libquicktime/libquicktime-0.9.7.ebuild
+++ b/media-libs/libquicktime/libquicktime-0.9.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.7.ebuild,v 1.1 2005/06/06 06:08:10 zypher Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libquicktime/libquicktime-0.9.7.ebuild,v 1.2 2005/07/13 14:22:26 swegener Exp $
inherit libtool eutils
@@ -28,7 +28,7 @@ DEPEND=">=sys-apps/sed-4.0.5
PROVIDE="virtual/quicktime"
pkg_setup() {
- if has_version xorg-x11 && ! built_with_use xorg-x11 opengl; then
+ if has_version x11-base/xorg-x11 && ! built_with_use x11-base/xorg-x11 opengl; then
die "You need xv support to compile ${PN}."
fi
}