summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Lutgens <blutgens@gentoo.org>2001-04-22 03:08:06 +0000
committerBen Lutgens <blutgens@gentoo.org>2001-04-22 03:08:06 +0000
commit4b36585b27d12a88b96f96876236b0f52fcb284a (patch)
tree7792aeaaf0e257f26d9c44098869eaeed306bc66 /media-libs/compface
parentadded "app-crypt" category for ben (diff)
downloadhistorical-4b36585b27d12a88b96f96876236b0f52fcb284a.tar.gz
historical-4b36585b27d12a88b96f96876236b0f52fcb284a.tar.bz2
historical-4b36585b27d12a88b96f96876236b0f52fcb284a.zip
Fixed the header line in my epic ebuild, and added media-libs/compface
submitted to me by Mike Tilstra (tadpol on #gentoo) Thanks mike!
Diffstat (limited to 'media-libs/compface')
-rw-r--r--media-libs/compface/compface-1.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-libs/compface/compface-1.4.ebuild b/media-libs/compface/compface-1.4.ebuild
new file mode 100644
index 000000000000..bf356ab9165e
--- /dev/null
+++ b/media-libs/compface/compface-1.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Michael C Tisltra <tadpol@tadpol.org>
+# $header
+
+#P=
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Utilities and library to convert to/from X-Face format"
+SRC_URI="http://www.ibiblio.org/pub/Linux/apps/graphics/convert/${A}"
+HOMEPAGE=""
+
+DEPEND=">=sys-libs/glibc-2.2.1"
+
+src_compile() {
+ try ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+ dodir /usr/share/man/man3
+ try make DESTDIR=${D} install
+ dodoc README ChangeLog
+}
+