summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-11 01:16:27 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-11 01:16:27 +0000
commit6c4f17ad801155c4fd16547d8432003499a4b9b9 (patch)
tree07d07f352069f14f49ddb9bfdfce486452b38c8b /kde-base/kdeaddons/kdeaddons-3.0.4.ebuild
parentrepoman: fix leading whitespace (diff)
downloadhistorical-6c4f17ad801155c4fd16547d8432003499a4b9b9.tar.gz
historical-6c4f17ad801155c4fd16547d8432003499a4b9b9.tar.bz2
historical-6c4f17ad801155c4fd16547d8432003499a4b9b9.zip
repoman: fix leading whitespace
Diffstat (limited to 'kde-base/kdeaddons/kdeaddons-3.0.4.ebuild')
-rw-r--r--kde-base/kdeaddons/kdeaddons-3.0.4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/kde-base/kdeaddons/kdeaddons-3.0.4.ebuild b/kde-base/kdeaddons/kdeaddons-3.0.4.ebuild
index 14cf74368736..0c469278a366 100644
--- a/kde-base/kdeaddons/kdeaddons-3.0.4.ebuild
+++ b/kde-base/kdeaddons/kdeaddons-3.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeaddons/kdeaddons-3.0.4.ebuild,v 1.6 2003/03/06 15:33:24 hannes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeaddons/kdeaddons-3.0.4.ebuild,v 1.7 2003/09/11 01:16:25 msterret Exp $
inherit kde-dist flag-o-matic
IUSE="sdl svga"
@@ -18,7 +18,7 @@ use sdl && myconf="$myconf --with-sdl --with-sdl-prefix=/usr" || myconf="$myconf
# fix bug #7625
if [ "$COMPILER" == "gcc3" ]; then
- if [ -n "`is-flag -march=pentium4`" -o -n "`is-flag -mcpu=pentium4`" ]; then
- append-flags -mno-sse2
- fi
+ if [ -n "`is-flag -march=pentium4`" -o -n "`is-flag -mcpu=pentium4`" ]; then
+ append-flags -mno-sse2
+ fi
fi