summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNed Ludd <solar@gentoo.org>2009-03-01 01:03:37 +0000
committerNed Ludd <solar@gentoo.org>2009-03-01 01:03:37 +0000
commitd527deb0e9f89fa531ee08382e863a8d55c1a340 (patch)
tree461d99367bd311f12f2eb2df1dd75d7605b8fd86 /gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild
parentFix ebuild to use GPE_DOCS from the new gpe eclass. (diff)
downloadhistorical-d527deb0e9f89fa531ee08382e863a8d55c1a340.tar.gz
historical-d527deb0e9f89fa531ee08382e863a8d55c1a340.tar.bz2
historical-d527deb0e9f89fa531ee08382e863a8d55c1a340.zip
Initial commit
Package-Manager: portage-2.1.6.7/cvs/Linux x86_64
Diffstat (limited to 'gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild')
-rw-r--r--gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild b/gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild
new file mode 100644
index 000000000000..ef6a73f7b11d
--- /dev/null
+++ b/gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild,v 1.1 2009/03/01 01:03:37 solar Exp $
+
+GPE_TARBALL_SUFFIX="bz2"
+GPE_MIRROR="http://gpe.linuxtogo.org/download/source"
+inherit eutils gpe
+
+DESCRIPTION="${PN} - GPE Palmtop Environment"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm ~amd64 ~x86"
+IUSE="${IUSE}"
+GPE_DOCS=""
+
+RDEPEND="${RDEPEND} >=gpe-base/libgpewidget-0.102"
+DEPEND="${DEPEND} ${RDEPEND}"
+
+src_install() {
+ # if PREFIX= is set this will cause sandbox errors.
+ make DESTDIR="${D}" install
+}