summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-07-20 01:51:29 +0000
committerMike Frysinger <vapier@gentoo.org>2004-07-20 01:51:29 +0000
commit03c44fabd352adcee2db4b4f59e3edf15d623e64 (patch)
tree3a52b49ec79feef6a200ac8f21b3352502d2045a /games-server
parent-amd64 (diff)
downloadhistorical-03c44fabd352adcee2db4b4f59e3edf15d623e64.tar.gz
historical-03c44fabd352adcee2db4b4f59e3edf15d623e64.tar.bz2
historical-03c44fabd352adcee2db4b4f59e3edf15d623e64.zip
remove stupid useq
Diffstat (limited to 'games-server')
-rw-r--r--games-server/halflife-statsme/halflife-statsme-2.7.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-server/halflife-statsme/halflife-statsme-2.7.1.ebuild b/games-server/halflife-statsme/halflife-statsme-2.7.1.ebuild
index 5e38dcd1e326..844106dd483d 100644
--- a/games-server/halflife-statsme/halflife-statsme-2.7.1.ebuild
+++ b/games-server/halflife-statsme/halflife-statsme-2.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-server/halflife-statsme/halflife-statsme-2.7.1.ebuild,v 1.5 2004/06/28 22:09:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-server/halflife-statsme/halflife-statsme-2.7.1.ebuild,v 1.6 2004/07/20 01:51:29 vapier Exp $
inherit games eutils
@@ -24,7 +24,7 @@ S=${WORKDIR}
src_unpack() {
for m in cstrike dod tfc ; do
- useq no${m} && continue
+ use no${m} && continue
mkdir ${S}/${m}
cd ${S}/${m}
unpack statsme-${PV}-${m}.zip
@@ -40,7 +40,7 @@ src_unpack() {
src_install() {
local dir=${GAMES_PREFIX_OPT}/halflife/addons/statsme
for m in cstrike dod tfc ; do
- useq no${m} && continue
+ use no${m} && continue
dodir ${dir}-${m}
cd ${S}/${m}/addons/statsme
#sed -i "s:addons/statsme/:../addons/statsme-${m}/:g" \