summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2008-02-25 23:01:06 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2008-02-25 23:01:06 +0000
commit1c052d996311d4082f3926fe06a664d44b6bc816 (patch)
tree6d39653dc8ff5690a8d09d8de942f43a520b7b19 /games-fps
parentversion bump (diff)
downloadhistorical-1c052d996311d4082f3926fe06a664d44b6bc816.tar.gz
historical-1c052d996311d4082f3926fe06a664d44b6bc816.tar.bz2
historical-1c052d996311d4082f3926fe06a664d44b6bc816.zip
quoting
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'games-fps')
-rw-r--r--games-fps/unreal-tournament-bonuspacks/unreal-tournament-bonuspacks-436.ebuild8
-rw-r--r--games-fps/unreal-tournament-strikeforce/unreal-tournament-strikeforce-1.81.ebuild12
-rw-r--r--games-fps/ut2004/ut2004-3369-r4.ebuild6
3 files changed, 13 insertions, 13 deletions
diff --git a/games-fps/unreal-tournament-bonuspacks/unreal-tournament-bonuspacks-436.ebuild b/games-fps/unreal-tournament-bonuspacks/unreal-tournament-bonuspacks-436.ebuild
index 50122a62a5ca..004022440906 100644
--- a/games-fps/unreal-tournament-bonuspacks/unreal-tournament-bonuspacks-436.ebuild
+++ b/games-fps/unreal-tournament-bonuspacks/unreal-tournament-bonuspacks-436.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-bonuspacks/unreal-tournament-bonuspacks-436.ebuild,v 1.8 2006/01/06 16:16:03 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-bonuspacks/unreal-tournament-bonuspacks-436.ebuild,v 1.9 2008/02/25 22:56:54 mr_bones_ Exp $
inherit games
@@ -32,7 +32,7 @@ S=${WORKDIR}
src_install() {
# unpack the UTBonusPack4 umod
- umod -v -b `pwd` -x UTBonusPack4.umod || die "could not unpack UTBonusPack4.umod"
+ umod -v -b "$(pwd)" -x UTBonusPack4.umod || die "could not unpack UTBonusPack4.umod"
# move stuff around
rm UTBonusPack4.umod
@@ -41,8 +41,8 @@ src_install() {
# install it all
local dir=${GAMES_PREFIX_OPT}/unreal-tournament
- dodir ${dir}
- mv * ${D}/${dir}/
+ dodir "${dir}"
+ mv * "${D}/${dir}/"
prepgamesdirs
}
diff --git a/games-fps/unreal-tournament-strikeforce/unreal-tournament-strikeforce-1.81.ebuild b/games-fps/unreal-tournament-strikeforce/unreal-tournament-strikeforce-1.81.ebuild
index d739bf8426ff..feff7e707dc6 100644
--- a/games-fps/unreal-tournament-strikeforce/unreal-tournament-strikeforce-1.81.ebuild
+++ b/games-fps/unreal-tournament-strikeforce/unreal-tournament-strikeforce-1.81.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-strikeforce/unreal-tournament-strikeforce-1.81.ebuild,v 1.8 2004/11/03 00:29:29 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-strikeforce/unreal-tournament-strikeforce-1.81.ebuild,v 1.9 2008/02/25 22:59:07 mr_bones_ Exp $
inherit games
@@ -24,7 +24,7 @@ RDEPEND="|| (
)"
DEPEND="app-arch/unzip"
-S="${WORKDIR}"
+S=${WORKDIR}
src_unpack() {
unpack sf_180_server_files.tar.gz
@@ -34,12 +34,12 @@ src_unpack() {
rm -rf Help/OpenGL\ Alternate
rm System/*.{dll,lnk,exe} System/ServerAdds.zip
rm Strikeforce/SF_System/*.bat
- find -type f -exec chmod a-x '{}' \;
+ find -type f -exec chmod a-x '{}' +
}
src_install() {
local dir=${GAMES_PREFIX_OPT}/unreal-tournament
- dodir ${dir}
- mv * ${D}/${dir}/
+ dodir "${dir}"
+ mv * "${D}/${dir}/"
prepgamesdirs
}
diff --git a/games-fps/ut2004/ut2004-3369-r4.ebuild b/games-fps/ut2004/ut2004-3369-r4.ebuild
index 8d99dc24b2ef..0f87576ad2f6 100644
--- a/games-fps/ut2004/ut2004-3369-r4.ebuild
+++ b/games-fps/ut2004/ut2004-3369-r4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3369-r4.ebuild,v 1.16 2007/02/17 08:54:50 nyhm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3369-r4.ebuild,v 1.17 2008/02/25 23:01:06 mr_bones_ Exp $
# To use system libraries, uncomment the following line and comment the one
# below it.
@@ -77,7 +77,7 @@ src_install() {
# Creating .manifest files
sed -e "s:GAMES_PREFIX_OPT:${GAMES_PREFIX_OPT}:" "${FILESDIR}"/${PN}.xml > \
- ${T}/${PN}.xml || die "sed failed"
+ "${T}"/${PN}.xml || die "sed failed"
insinto "${dir}"/.manifest
doins "${T}"/${PN}.xml