summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2003-10-08 10:22:49 +0000
committerSeemant Kulleen <seemant@gentoo.org>2003-10-08 10:22:49 +0000
commit7c6b65baaeebb3aa649c94e2e1a29752acbf25ee (patch)
tree6c3289696aec37f4cc6a20ed4de694065e4c59d1 /dev-python
parentdependency fix (diff)
downloadhistorical-7c6b65baaeebb3aa649c94e2e1a29752acbf25ee.tar.gz
historical-7c6b65baaeebb3aa649c94e2e1a29752acbf25ee.tar.bz2
historical-7c6b65baaeebb3aa649c94e2e1a29752acbf25ee.zip
repoman violations
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/wxPython/Manifest4
-rw-r--r--dev-python/wxPython/wxPython-2.4.1.2.ebuild8
2 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/wxPython/Manifest b/dev-python/wxPython/Manifest
index 8387122a85c2..0905e3ca4ede 100644
--- a/dev-python/wxPython/Manifest
+++ b/dev-python/wxPython/Manifest
@@ -1,6 +1,6 @@
MD5 9a7de975602ab6d3fd83add64d895925 wxPython-2.4.0.7.ebuild 2996
-MD5 b271c6941b5eb5d5838739ffe0dba925 wxPython-2.4.1.2.ebuild 2370
-MD5 36512acb6f174199708a263492858f21 wxPython-2.4.2.4.ebuild 2300
+MD5 e9de8d35cf9f14f74740273ceec06c7c wxPython-2.4.1.2.ebuild 2367
+MD5 51fbed7755c7fe1874d4fa756627282d wxPython-2.4.2.4.ebuild 2297
MD5 51e12959481883548004f00815fcf3f9 ChangeLog 4986
MD5 3b06f1e87549af51d78bb7bfa33728b5 metadata.xml 182
MD5 88f72c81ee2c594876b3bddc9e14bb72 files/digest-wxPython-2.4.0.7 73
diff --git a/dev-python/wxPython/wxPython-2.4.1.2.ebuild b/dev-python/wxPython/wxPython-2.4.1.2.ebuild
index b6eb6a0218ff..98704ae9a433 100644
--- a/dev-python/wxPython/wxPython-2.4.1.2.ebuild
+++ b/dev-python/wxPython/wxPython-2.4.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.1.2.ebuild,v 1.6 2003/10/08 10:21:31 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.1.2.ebuild,v 1.7 2003/10/08 10:22:48 seemant Exp $
inherit eutils
@@ -20,8 +20,8 @@ RDEPEND=">=dev-lang/python-2.1
=x11-libs/wxGTK-2.4.1*
gtk2? ( >=x11-libs/gtk+-2.0
>=x11-libs/pango-1.2
- >=dev-libs/glib-2.0 )
- !gtk2? ( =x11-libs/gtk+-1.2*
+ >=dev-libs/glib-2.0 )
+ !gtk2? ( =x11-libs/gtk+-1.2*
=dev-libs/glib-1.2* )
png? ( media-libs/libpng )
jpeg? ( media-libs/jpeg )
@@ -58,7 +58,7 @@ src_unpack() {
src_compile() {
local mypyconf
-
+
use opengl \
&& mypyconf="${mypyconf} BUILD_GLCANVAS=1" \
|| mypyconf="${mypyconf} BUILD_GLCANVAS=0"