summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-01-29 08:52:49 +0000
committerMike Frysinger <vapier@gentoo.org>2004-01-29 08:52:49 +0000
commit30a82ce051d89f05ef66e66f00fd908ec694baea (patch)
treee9be99b285044be9e51610eac6c991f1879c2858 /dev-python
parentadd desktop entry (diff)
downloadhistorical-30a82ce051d89f05ef66e66f00fd908ec694baea.tar.gz
historical-30a82ce051d89f05ef66e66f00fd908ec694baea.tar.bz2
historical-30a82ce051d89f05ef66e66f00fd908ec694baea.zip
hppa luvin
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/numeric/numeric-22.0.ebuild15
-rw-r--r--dev-python/pygame/pygame-1.6.ebuild10
2 files changed, 8 insertions, 17 deletions
diff --git a/dev-python/numeric/numeric-22.0.ebuild b/dev-python/numeric/numeric-22.0.ebuild
index 9cc5fa646ffa..c90d7ee39e7d 100644
--- a/dev-python/numeric/numeric-22.0.ebuild
+++ b/dev-python/numeric/numeric-22.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-22.0.ebuild,v 1.2 2003/09/06 23:32:28 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-22.0.ebuild,v 1.3 2004/01/29 08:49:40 vapier Exp $
inherit distutils
@@ -8,28 +8,21 @@ MY_P=${P/n/N}
S=${WORKDIR}/${MY_P}
DESCRIPTION="Numerical Python adds a fast, compact, multidimensional array language facility to Python."
-SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
HOMEPAGE="http://www.pfdubois.com/numpy/"
+SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
-IUSE=""
-SLOT="0"
-KEYWORDS="x86 ppc sparc alpha"
LICENSE="as-is"
+SLOT="0"
+KEYWORDS="x86 ppc sparc alpha hppa"
# 2.1 gave sandbox violations see #21
DEPEND=">=dev-lang/python-2.2"
src_install() {
-
distutils_src_install
distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
doins Demo/NumTut/*
-
}
-
-
-
-
diff --git a/dev-python/pygame/pygame-1.6.ebuild b/dev-python/pygame/pygame-1.6.ebuild
index 12ffcbed20a8..7a13d75a9860 100644
--- a/dev-python/pygame/pygame-1.6.ebuild
+++ b/dev-python/pygame/pygame-1.6.ebuild
@@ -1,17 +1,16 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygame/pygame-1.6.ebuild,v 1.1 2003/12/13 06:57:57 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygame/pygame-1.6.ebuild,v 1.2 2004/01/29 08:52:49 vapier Exp $
inherit distutils
DESCRIPTION="python bindings to sdl and other libs that facilitate game production"
-SRC_URI="http://www.pygame.org/ftp/${P}.tar.gz"
HOMEPAGE="http://www.pygame.org/"
+SRC_URI="http://www.pygame.org/ftp/${P}.tar.gz"
-IUSE=""
LICENSE="LGPL-2.1"
SLOT="0"
-KEYWORDS="~x86"
+KEYWORDS="x86 hppa"
DEPEND="virtual/python
>=media-libs/libsdl-1.2.5
@@ -32,4 +31,3 @@ src_install () {
insinto /usr/share/doc/${PF}/examples/data
doins ${S}/examples/data/*
}
-