summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-02-20 14:33:11 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-02-20 14:33:11 +0000
commit16ddfacd2b7b5865722b2d7dff1ed6dcb6ccd8fa (patch)
treed77efe9902da8bdab0a3a4abee0d5d42f2e9e174 /dev-python/twisted-conch
parentRemove old stable 5.1.3.20110615 wrt bug#405037. (diff)
downloadhistorical-16ddfacd2b7b5865722b2d7dff1ed6dcb6ccd8fa.tar.gz
historical-16ddfacd2b7b5865722b2d7dff1ed6dcb6ccd8fa.tar.bz2
historical-16ddfacd2b7b5865722b2d7dff1ed6dcb6ccd8fa.zip
Fixing pypy restricts to actually work
Package-Manager: portage-2.2.0_alpha87/cvs/Linux x86_64
Diffstat (limited to 'dev-python/twisted-conch')
-rw-r--r--dev-python/twisted-conch/ChangeLog8
-rw-r--r--dev-python/twisted-conch/twisted-conch-10.2.0.ebuild4
-rw-r--r--dev-python/twisted-conch/twisted-conch-11.0.0.ebuild4
-rw-r--r--dev-python/twisted-conch/twisted-conch-11.1.0.ebuild6
4 files changed, 13 insertions, 9 deletions
diff --git a/dev-python/twisted-conch/ChangeLog b/dev-python/twisted-conch/ChangeLog
index cf5f1de01df6..1202bcb335eb 100644
--- a/dev-python/twisted-conch/ChangeLog
+++ b/dev-python/twisted-conch/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/twisted-conch
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/ChangeLog,v 1.77 2011/12/27 06:57:07 floppym Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/ChangeLog,v 1.78 2012/02/20 14:32:33 patrick Exp $
+
+ 20 Feb 2012; Patrick Lauer <patrick@gentoo.org> twisted-conch-10.2.0.ebuild,
+ twisted-conch-11.0.0.ebuild, twisted-conch-11.1.0.ebuild:
+ Fixing pypy restricts to actually work
*twisted-conch-11.1.0 (27 Dec 2011)
diff --git a/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild b/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild
index b443b225baad..cdb8c085e8cc 100644
--- a/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild
+++ b/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild,v 1.8 2011/01/25 17:03:37 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild,v 1.9 2012/02/20 14:32:33 patrick Exp $
EAPI="3"
PYTHON_DEPEND="2"
diff --git a/dev-python/twisted-conch/twisted-conch-11.0.0.ebuild b/dev-python/twisted-conch/twisted-conch-11.0.0.ebuild
index 15c2515ab36e..c5001319f77f 100644
--- a/dev-python/twisted-conch/twisted-conch-11.0.0.ebuild
+++ b/dev-python/twisted-conch/twisted-conch-11.0.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-11.0.0.ebuild,v 1.8 2011/07/17 10:59:34 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-11.0.0.ebuild,v 1.9 2012/02/20 14:32:33 patrick Exp $
EAPI="3"
PYTHON_DEPEND="2"
diff --git a/dev-python/twisted-conch/twisted-conch-11.1.0.ebuild b/dev-python/twisted-conch/twisted-conch-11.1.0.ebuild
index 2c110c681225..5e27392d6baa 100644
--- a/dev-python/twisted-conch/twisted-conch-11.1.0.ebuild
+++ b/dev-python/twisted-conch/twisted-conch-11.1.0.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-11.1.0.ebuild,v 1.1 2011/12/27 06:57:07 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-11.1.0.ebuild,v 1.2 2012/02/20 14:32:33 patrick Exp $
EAPI="4"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython *-pypy-*"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-**"
MY_PACKAGE="Conch"
inherit twisted versionator