summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2014-03-31 07:32:54 +0000
committerPatrick Lauer <patrick@gentoo.org>2014-03-31 07:32:54 +0000
commit066ea1747b996992002eebce1d13aaced9f045e0 (patch)
tree56c41f6cc04a958a7475efd52b333897b3c99f15 /dev-python/testrepository/testrepository-0.0.18.ebuild
parentBring back 2.7.2 for hgsubversion (bug 506304). (diff)
downloadhistorical-066ea1747b996992002eebce1d13aaced9f045e0.tar.gz
historical-066ea1747b996992002eebce1d13aaced9f045e0.tar.bz2
historical-066ea1747b996992002eebce1d13aaced9f045e0.zip
Fix bad dep strings
Package-Manager: portage-2.2.10/cvs/Linux x86_64
Diffstat (limited to 'dev-python/testrepository/testrepository-0.0.18.ebuild')
-rw-r--r--dev-python/testrepository/testrepository-0.0.18.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/testrepository/testrepository-0.0.18.ebuild b/dev-python/testrepository/testrepository-0.0.18.ebuild
index 96640cfe5a0a..deff85720bcd 100644
--- a/dev-python/testrepository/testrepository-0.0.18.ebuild
+++ b/dev-python/testrepository/testrepository-0.0.18.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/testrepository/testrepository-0.0.18.ebuild,v 1.3 2014/03/19 23:09:31 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/testrepository/testrepository-0.0.18.ebuild,v 1.4 2014/03/31 07:32:44 patrick Exp $
EAPI=5
PYTHON_COMPAT=( python{2_7,3_2,3_3} )
@@ -18,8 +18,8 @@ IUSE="test"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
test? ( ${RDEPEND}
- dev-python/testresources[$(python_gen_usedep python{2_7,3_2})]
- dev-python/testscenarios[$(python_gen_usedep python{2_7,3_2})]
+ dev-python/testresources[${PYTHON_USEDEP}]
+ dev-python/testscenarios[${PYTHON_USEDEP}]
dev-python/pytz[${PYTHON_USEDEP}]
)"
#bzr is listed but presumably req'd for a live repo test run
@@ -27,7 +27,6 @@ RDEPEND=">=dev-python/subunit-0.0.10[${PYTHON_USEDEP}]
>=dev-python/testtools-0.9.30[${PYTHON_USEDEP}]
dev-python/fixtures[${PYTHON_USEDEP}]"
-REQUIRED_USE="test? ( $(python_gen_useflags python{2_7,3_2}) )"
# Required for test phase
DISTUTILS_IN_SOURCE_BUILD=1