summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-04-16 23:14:21 +0000
committerMike Frysinger <vapier@gentoo.org>2005-04-16 23:14:21 +0000
commitf1071702d844135154bf2dcc7ab6f23fd6f2d9c1 (patch)
treedbc5347f6f06efce6f4a82d012d429590e1aa2c6 /dev-python/numeric
parentPackage-Manager: portage-2.0.51.19 (diff)
downloadhistorical-f1071702d844135154bf2dcc7ab6f23fd6f2d9c1.tar.gz
historical-f1071702d844135154bf2dcc7ab6f23fd6f2d9c1.tar.bz2
historical-f1071702d844135154bf2dcc7ab6f23fd6f2d9c1.zip
ia64 stable for #89285
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'dev-python/numeric')
-rw-r--r--dev-python/numeric/Manifest6
-rw-r--r--dev-python/numeric/numeric-23.1.ebuild6
-rw-r--r--dev-python/numeric/numeric-23.7.ebuild11
3 files changed, 9 insertions, 14 deletions
diff --git a/dev-python/numeric/Manifest b/dev-python/numeric/Manifest
index 3b83360723d9..b1c01930a5ee 100644
--- a/dev-python/numeric/Manifest
+++ b/dev-python/numeric/Manifest
@@ -2,15 +2,15 @@ MD5 1488bd7e56ed7637a32e65d16c10027b ChangeLog 2589
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 867d2f4c5aee28005b82f5a94052c151 numeric-22.0.ebuild 812
MD5 d1b82077ebc1facaf1a4bf85ab5d5231 numeric-23.0.ebuild 816
-MD5 a09bbdc0ed6ed9e2e94d606b7d62ede6 numeric-23.1.ebuild 795
+MD5 0cfa336a3f915313fa82ad77fcd6c929 numeric-23.1.ebuild 798
MD5 9cef432939085074afadf2ad7a9ab28b numeric-23.3.ebuild 905
MD5 9c68825522f6cb8708df23f5089e4dea numeric-23.6.ebuild 913
-MD5 1c2549090b91247db1615a54c52be47e numeric-23.7.ebuild 887
+MD5 ebce029e04f25bbc3c6ca480fc10e68f numeric-23.7.ebuild 893
MD5 543b62c79215183872d1f43ee1033c0b files/digest-numeric-22.0 64
MD5 1bbfd6024c1a372499b3774b2b91b5ab files/digest-numeric-23.0 64
MD5 a52c0be4669341bbf82129377ca75f2e files/digest-numeric-23.1 64
MD5 5d2d3eb0342d757082bce1599b6838de files/digest-numeric-23.3 64
+MD5 c687dac0db35f8cf31d423d46dd0ced5 files/numeric-23.3.patch 2390
MD5 3589c8d3f9d19b0b8d7bca9bc2dae572 files/digest-numeric-23.6 64
MD5 f7fae5c73c85e5d2038f4b1c7d634d7b files/digest-numeric-23.7 64
-MD5 c687dac0db35f8cf31d423d46dd0ced5 files/numeric-23.3.patch 2390
MD5 b962c2f9fe39159f4c6025bb24cdf701 files/numeric-23.7.patch 2311
diff --git a/dev-python/numeric/numeric-23.1.ebuild b/dev-python/numeric/numeric-23.1.ebuild
index 4e7370de14e3..f84350086f12 100644
--- a/dev-python/numeric/numeric-23.1.ebuild
+++ b/dev-python/numeric/numeric-23.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.1.ebuild,v 1.10 2005/03/29 01:45:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.1.ebuild,v 1.11 2005/04/16 23:14:21 vapier Exp $
inherit distutils
@@ -13,19 +13,17 @@ SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
LICENSE="as-is"
SLOT="0"
-KEYWORDS="alpha amd64 hppa ~ppc s390 sparc x86"
+KEYWORDS="alpha amd64 hppa ia64 ~ppc s390 sparc x86"
IUSE=""
# 2.1 gave sandbox violations see #21
DEPEND=">=dev-lang/python-2.2"
src_install() {
-
distutils_src_install
distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
doins Demo/NumTut/*
-
}
diff --git a/dev-python/numeric/numeric-23.7.ebuild b/dev-python/numeric/numeric-23.7.ebuild
index e1bfb165d803..9b93d973ba95 100644
--- a/dev-python/numeric/numeric-23.7.ebuild
+++ b/dev-python/numeric/numeric-23.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.3 2005/04/08 16:31:58 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.4 2005/04/16 23:14:21 vapier Exp $
inherit distutils eutils
@@ -13,7 +13,7 @@ SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
LICENSE="as-is"
SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~s390 ~sparc ~x86 ~ppc64"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
IUSE=""
# 2.1 gave sandbox violations see #21
@@ -21,18 +21,15 @@ DEPEND=">=dev-lang/python-2.2"
src_unpack() {
unpack ${A}
-
- cd ${S}
- epatch ${FILESDIR}/${P}.patch
+ cd "${S}"
+ epatch "${FILESDIR}"/${P}.patch
}
src_install() {
-
distutils_src_install
distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
doins Demo/NumTut/*
-
}