summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-03-12 07:36:06 +0000
committerMike Frysinger <vapier@gentoo.org>2006-03-12 07:36:06 +0000
commitddd33df1ea8402408a422b298c6167c5bf6fbaf6 (patch)
tree109275842ecdfd3d767d1a07e16e2faf4426ef3d /dev-python/numeric
parentarm/hppa/sh stable (diff)
downloadhistorical-ddd33df1ea8402408a422b298c6167c5bf6fbaf6.tar.gz
historical-ddd33df1ea8402408a422b298c6167c5bf6fbaf6.tar.bz2
historical-ddd33df1ea8402408a422b298c6167c5bf6fbaf6.zip
arm love
Package-Manager: portage-2.1_pre5-r4
Diffstat (limited to 'dev-python/numeric')
-rw-r--r--dev-python/numeric/numeric-23.7.ebuild6
-rw-r--r--dev-python/numeric/numeric-23.8.ebuild14
-rw-r--r--dev-python/numeric/numeric-24.2.ebuild14
3 files changed, 15 insertions, 19 deletions
diff --git a/dev-python/numeric/numeric-23.7.ebuild b/dev-python/numeric/numeric-23.7.ebuild
index fca63ee42f20..288c2d00ccdf 100644
--- a/dev-python/numeric/numeric-23.7.ebuild
+++ b/dev-python/numeric/numeric-23.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.15 2005/08/22 22:34:17 lucass Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.16 2006/03/12 07:31:32 vapier Exp $
inherit distutils eutils
@@ -13,7 +13,7 @@ SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
LICENSE="as-is"
SLOT="0"
-KEYWORDS="alpha amd64 hppa ia64 mips ppc ppc64 s390 sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sparc x86"
IUSE=""
# 2.1 gave sandbox violations see #21
diff --git a/dev-python/numeric/numeric-23.8.ebuild b/dev-python/numeric/numeric-23.8.ebuild
index 76e5bf0636ac..ccf6c629f582 100644
--- a/dev-python/numeric/numeric-23.8.ebuild
+++ b/dev-python/numeric/numeric-23.8.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.8.ebuild,v 1.3 2005/08/22 22:34:17 lucass Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.8.ebuild,v 1.4 2006/03/12 07:31:32 vapier Exp $
inherit distutils eutils
@@ -8,24 +8,22 @@ MY_P=Numeric-${PV}
S=${WORKDIR}/${MY_P}
DESCRIPTION="Numerical Python adds a fast, compact, multidimensional array language facility to Python."
-SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
HOMEPAGE="http://numeric.scipy.org/"
+SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
-IUSE=""
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
# 2.1 gave sandbox violations see #21
DEPEND=">=dev-lang/python-2.2"
src_install() {
-
distutils_src_install
distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
doins Demo/NumTut/*
-
}
diff --git a/dev-python/numeric/numeric-24.2.ebuild b/dev-python/numeric/numeric-24.2.ebuild
index 447c62d100cb..b42811b84241 100644
--- a/dev-python/numeric/numeric-24.2.ebuild
+++ b/dev-python/numeric/numeric-24.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-24.2.ebuild,v 1.1 2005/12/01 15:40:26 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-24.2.ebuild,v 1.2 2006/03/12 07:31:32 vapier Exp $
inherit distutils eutils
@@ -8,23 +8,21 @@ MY_P=Numeric-${PV}
S=${WORKDIR}/${MY_P}
DESCRIPTION="Numerical Python adds a fast, compact, multidimensional array language facility to Python."
-SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
HOMEPAGE="http://numeric.scipy.org/"
+SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
-IUSE=""
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
DEPEND=">=dev-lang/python-2.3"
src_install() {
-
distutils_src_install
distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
doins Demo/NumTut/*
-
}