summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Hood <squinky86@gentoo.org>2004-07-02 04:31:05 +0000
committerJon Hood <squinky86@gentoo.org>2004-07-02 04:31:05 +0000
commit4dd29a314e5f7fe0bc172778c463e218a8bce668 (patch)
tree32613037bf4413186705a34e6811a2e76b29f56a /dev-python/PyQt
parentvirtual/glibc -> virtual/libc (diff)
downloadhistorical-4dd29a314e5f7fe0bc172778c463e218a8bce668.tar.gz
historical-4dd29a314e5f7fe0bc172778c463e218a8bce668.tar.bz2
historical-4dd29a314e5f7fe0bc172778c463e218a8bce668.zip
virtual/glibc -> virtual/libc
Diffstat (limited to 'dev-python/PyQt')
-rw-r--r--dev-python/PyQt/ChangeLog6
-rw-r--r--dev-python/PyQt/PyQt-3.11.ebuild4
-rw-r--r--dev-python/PyQt/PyQt-3.12.ebuild4
-rw-r--r--dev-python/PyQt/PyQt-3.8.1.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/dev-python/PyQt/ChangeLog b/dev-python/PyQt/ChangeLog
index 4dd922b053eb..ede2d6efd78f 100644
--- a/dev-python/PyQt/ChangeLog
+++ b/dev-python/PyQt/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/PyQt
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.38 2004/06/25 01:42:39 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.39 2004/07/02 04:24:13 squinky86 Exp $
+
+ 01 Jul 2004; Jon Hood <squinky86@gentoo.org> PyQt-3.11.ebuild,
+ PyQt-3.12.ebuild, PyQt-3.8.1.ebuild:
+ change virtual/glibc to virtual/libc
24 Jun 2004; Carsten Lohrke <carlo@gentoo.org>
-files/qt3.1.2-compilation-fix-3.5.diff, -PyQt-3.5.ebuild:
diff --git a/dev-python/PyQt/PyQt-3.11.ebuild b/dev-python/PyQt/PyQt-3.11.ebuild
index a9c994525c0c..15174c0e5f06 100644
--- a/dev-python/PyQt/PyQt-3.11.ebuild
+++ b/dev-python/PyQt/PyQt-3.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.11.ebuild,v 1.4 2004/06/25 01:42:39 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.11.ebuild,v 1.5 2004/07/02 04:24:13 squinky86 Exp $
inherit distutils
@@ -14,7 +14,7 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha amd64"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
sys-devel/libtool
x11-libs/qt
dev-lang/python
diff --git a/dev-python/PyQt/PyQt-3.12.ebuild b/dev-python/PyQt/PyQt-3.12.ebuild
index 7d88146be76d..7e7790009e83 100644
--- a/dev-python/PyQt/PyQt-3.12.ebuild
+++ b/dev-python/PyQt/PyQt-3.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.12.ebuild,v 1.2 2004/06/25 01:42:39 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.12.ebuild,v 1.3 2004/07/02 04:24:13 squinky86 Exp $
inherit distutils
@@ -17,7 +17,7 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
sys-devel/libtool
x11-libs/qt
dev-lang/python
diff --git a/dev-python/PyQt/PyQt-3.8.1.ebuild b/dev-python/PyQt/PyQt-3.8.1.ebuild
index 5cb571f98986..45edc5157171 100644
--- a/dev-python/PyQt/PyQt-3.8.1.ebuild
+++ b/dev-python/PyQt/PyQt-3.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.8.1.ebuild,v 1.10 2004/06/25 01:42:39 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.8.1.ebuild,v 1.11 2004/07/02 04:24:13 squinky86 Exp $
inherit distutils eutils
@@ -19,7 +19,7 @@ PV_MAJOR=${PV/.*/}
PV_MINOR=${PV#${PV_MAJOR}.}
PV_MINOR=${PV_MINOR/.*}
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
sys-devel/libtool
x11-libs/qt
dev-lang/python