summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2003-04-24 10:18:30 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2003-04-24 10:18:30 +0000
commit94bb222cc41499221e975e5293f9f657eb7fb905 (patch)
tree2f49cf9f14827d352bc7ee2395fd482b6a01c675 /dev-php
parentupdate again. (diff)
downloadhistorical-94bb222cc41499221e975e5293f9f657eb7fb905.tar.gz
historical-94bb222cc41499221e975e5293f9f657eb7fb905.tar.bz2
historical-94bb222cc41499221e975e5293f9f657eb7fb905.zip
commit of partially broken file before i sleep
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/mod_php/Manifest2
-rw-r--r--dev-php/mod_php/mod_php-4.3.1-r3.ebuild13
-rw-r--r--dev-php/php/Manifest2
-rw-r--r--dev-php/php/php-4.3.1-r2.ebuild5
4 files changed, 8 insertions, 14 deletions
diff --git a/dev-php/mod_php/Manifest b/dev-php/mod_php/Manifest
index 827b2cc100e7..79a2fb4aaa9d 100644
--- a/dev-php/mod_php/Manifest
+++ b/dev-php/mod_php/Manifest
@@ -1,4 +1,4 @@
-MD5 943f40908e087586336045d28e002b8c mod_php-4.3.1-r3.ebuild 2748
+MD5 1a82a386e756073cc1b62038d50a79c5 mod_php-4.3.1-r3.ebuild 2582
MD5 40e7c2563c18f1b091ef5fb26c4d59ed mod_php-4.3.1.ebuild 8688
MD5 904d1ba2927fae09ff0d9f8e12561317 mod_php-4.3.1-r2.ebuild 9128
MD5 6de98d80b82a71ed8845884b0bd5676e mod_php-4.2.3-r2.ebuild 8071
diff --git a/dev-php/mod_php/mod_php-4.3.1-r3.ebuild b/dev-php/mod_php/mod_php-4.3.1-r3.ebuild
index f16bd6b7af30..e401139f31ec 100644
--- a/dev-php/mod_php/mod_php-4.3.1-r3.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.1-r3.ebuild,v 1.1 2003/04/23 10:04:57 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.1-r3.ebuild,v 1.2 2003/04/24 10:17:57 robbat2 Exp $
inherit php eutils
@@ -38,12 +38,9 @@ src_compile() {
#this is an extra item required with mcrypt (which is include in the eclass) when used with apache
use crypt && myconf="${myconf} --disable-posix-threads"
- myconf="${myconf} \
- --enable-discard-path \
- --enable-force-cgi-redirect \
- --enable-mime-magic \
- --enable-safe-mode \
- --with-iconv"
+ #php CGI stuff
+ #--enable-discard-path --enable-force-cgi-redirect
+
php_src_compile
}
@@ -51,8 +48,6 @@ src_compile() {
src_install() {
php_src_install
- make INSTALL_ROOT=${D} install-pear install-headers install-programs install-build || die
-
cp php.ini-dist php.ini
insinto /etc/php4
doins php.ini
diff --git a/dev-php/php/Manifest b/dev-php/php/Manifest
index fc13838b1f9a..b7d4c10bff25 100644
--- a/dev-php/php/Manifest
+++ b/dev-php/php/Manifest
@@ -2,7 +2,7 @@ MD5 2071da4985799320229b39c26c53940d php-4.3.1-r1.ebuild 8142
MD5 c06db8bbd5bb6030cc4f41c35a7bfc67 php-4.3.0-r4.ebuild 8032
MD5 32e507e008f3a07bf40463b7e8b0d1fe php-4.3.0-r3.ebuild 6737
MD5 70c4aff8641931b5be8397696e68d520 php-4.3.1.ebuild 8189
-MD5 132af40af8d5abc6238c3344b6d144f1 php-4.3.1-r2.ebuild 2509
+MD5 d649d57fea3e088bc228adf838564d27 php-4.3.1-r2.ebuild 2437
MD5 f66cf0479ac7418a6fec6487aeb32f9f ChangeLog 6301
MD5 3604218eee0ba5f7a1eac325de001eb1 files/digest-php-4.3.0-r3 63
MD5 3604218eee0ba5f7a1eac325de001eb1 files/digest-php-4.3.0-r4 63
diff --git a/dev-php/php/php-4.3.1-r2.ebuild b/dev-php/php/php-4.3.1-r2.ebuild
index b07e160bf3de..76867d689b07 100644
--- a/dev-php/php/php-4.3.1-r2.ebuild
+++ b/dev-php/php/php-4.3.1-r2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1-r2.ebuild,v 1.1 2003/04/23 10:04:33 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.1-r2.ebuild,v 1.2 2003/04/24 10:18:20 robbat2 Exp $
inherit php eutils
@@ -33,10 +33,9 @@ src_compile() {
src_install() {
+ installtargets="${installtargets} install-cli"
php_src_install
- make INSTALL_ROOT=${D} install-cli install-pear install-headers install-programs install-modules install-build || die
-
# php executable is located in ./sapi/cli/
cp sapi/cli/php .
exeinto /usr/bin