summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKeri Harris <keri@gentoo.org>2007-02-17 21:05:47 +0000
committerKeri Harris <keri@gentoo.org>2007-02-17 21:05:47 +0000
commitb1bf3069224c8cffc2aeaab2054a73c528a930b4 (patch)
treead5723ea0f7b40fc23f28c996e03918d51fe0485 /dev-lang/mozart-stdlib/mozart-stdlib-1.3.2.ebuild
parentforce glibc-2.4+ #167374 (diff)
downloadhistorical-b1bf3069224c8cffc2aeaab2054a73c528a930b4.tar.gz
historical-b1bf3069224c8cffc2aeaab2054a73c528a930b4.tar.bz2
historical-b1bf3069224c8cffc2aeaab2054a73c528a930b4.zip
Parallelize build.
Package-Manager: portage-2.1.2-r9
Diffstat (limited to 'dev-lang/mozart-stdlib/mozart-stdlib-1.3.2.ebuild')
-rw-r--r--dev-lang/mozart-stdlib/mozart-stdlib-1.3.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-lang/mozart-stdlib/mozart-stdlib-1.3.2.ebuild b/dev-lang/mozart-stdlib/mozart-stdlib-1.3.2.ebuild
index 7b183bcf767e..b20650dabb5e 100644
--- a/dev-lang/mozart-stdlib/mozart-stdlib-1.3.2.ebuild
+++ b/dev-lang/mozart-stdlib/mozart-stdlib-1.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/mozart-stdlib/mozart-stdlib-1.3.2.ebuild,v 1.3 2007/02/17 04:41:53 keri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/mozart-stdlib/mozart-stdlib-1.3.2.ebuild,v 1.4 2007/02/17 21:05:47 keri Exp $
inherit eutils
@@ -31,11 +31,11 @@ src_compile() {
cd "${S}"
econf || die "econf failed"
- emake -j1 || die "emake failed"
+ emake || die "emake failed"
}
src_install() {
- emake -j1 \
+ emake \
PREFIX="${D}"/usr/lib/mozart \
BINDIR="${D}"/usr/bin \
install || die "emake install failed"