summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-10-09 18:00:52 +0000
committerAchim Gottinger <achim@gentoo.org>2000-10-09 18:00:52 +0000
commit302658b3270d8f8f0f50517abd6fa9b30ec5197c (patch)
treeca1aaaee0c974a3c29783c8ee1649e32ff9b9d50 /app-text/ttf2pt1
parent*** empty log message *** (diff)
downloadhistorical-302658b3270d8f8f0f50517abd6fa9b30ec5197c.tar.gz
historical-302658b3270d8f8f0f50517abd6fa9b30ec5197c.tar.bz2
historical-302658b3270d8f8f0f50517abd6fa9b30ec5197c.zip
*** empty log message ***
Diffstat (limited to 'app-text/ttf2pt1')
-rw-r--r--app-text/ttf2pt1/files/digest-ttf2pt1-3.3.01
-rw-r--r--app-text/ttf2pt1/ttf2pt1-3.3.0.ebuild36
2 files changed, 37 insertions, 0 deletions
diff --git a/app-text/ttf2pt1/files/digest-ttf2pt1-3.3.0 b/app-text/ttf2pt1/files/digest-ttf2pt1-3.3.0
new file mode 100644
index 000000000000..8266ad48f3f8
--- /dev/null
+++ b/app-text/ttf2pt1/files/digest-ttf2pt1-3.3.0
@@ -0,0 +1 @@
+MD5 ae685fc836bee971b168e6f92c7ce3c2 ttf2pt1-3.3.0.tgz
diff --git a/app-text/ttf2pt1/ttf2pt1-3.3.0.ebuild b/app-text/ttf2pt1/ttf2pt1-3.3.0.ebuild
new file mode 100644
index 000000000000..e6c1d3b44d9e
--- /dev/null
+++ b/app-text/ttf2pt1/ttf2pt1-3.3.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/ttf2pt1/ttf2pt1-3.3.0.ebuild,v 1.1 2000/10/09 18:00:52 achim Exp $
+
+A=${P}.tgz
+S=${WORKDIR}/${P}
+DESCRIPTION="Converts True Type to Type 1 fonts"
+SRC_URI="http://download.sourceforge.net/ttf2pt1/${A}"
+HOMEPAGE="http://ttf2pt1.sourceforge.net"
+
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ cp Makefile Makefile.orig
+ sed -e "s:CFLAGS= -O:CFLAGS= ${CFLAGS}:" Makefile.orig > Makefile
+
+}
+
+src_compile() {
+
+ cd ${S}
+ try make all
+
+}
+
+src_install () {
+
+ cd ${S}
+ into /usr
+ dobin t1asm ttf2pfa ttf2pt1
+ dodoc CHANGES COPYRIGHT README
+
+}
+