summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorge Shapovalov <george@gentoo.org>2002-11-02 05:48:52 +0000
committerGeorge Shapovalov <george@gentoo.org>2002-11-02 05:48:52 +0000
commitebf256c20379fa1613333f9c7c0b540037818420 (patch)
tree6e0736389ebd9f7ece09083abb58e4d446cfcd64 /app-sci/calcoo/calcoo-1.3.13.ebuild
parentnew package - erlang: a programming language, runtime environment and a large... (diff)
downloadhistorical-ebf256c20379fa1613333f9c7c0b540037818420.tar.gz
historical-ebf256c20379fa1613333f9c7c0b540037818420.tar.bz2
historical-ebf256c20379fa1613333f9c7c0b540037818420.zip
new package - calcoo: a good scientific calculator, supports RPN
and algebraic modes.
Diffstat (limited to 'app-sci/calcoo/calcoo-1.3.13.ebuild')
-rw-r--r--app-sci/calcoo/calcoo-1.3.13.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-sci/calcoo/calcoo-1.3.13.ebuild b/app-sci/calcoo/calcoo-1.3.13.ebuild
new file mode 100644
index 000000000000..86f136f58003
--- /dev/null
+++ b/app-sci/calcoo/calcoo-1.3.13.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-sci/calcoo/calcoo-1.3.13.ebuild,v 1.1 2002/11/02 05:48:52 george Exp $
+
+DESCRIPTION="Calcoo is a scientific calculator designed to provide maximum usability"
+
+HOMEPAGE="http://calcoo.sourceforge.net"
+SRC_URI="http://telia.dl.sourceforge.net/sourceforge/calcoo/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~sparc64"
+
+DEPEND="=x11-libs/gtk+-1.2*"
+
+S="${WORKDIR}/${P}"
+
+src_compile() {
+ econf --disable-gtktest || die "./configure failed"
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+}