summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2006-01-09 14:21:26 +0000
committerCaleb Tennis <caleb@gentoo.org>2006-01-09 14:21:26 +0000
commita875f30da599d52a8464984015f959f7f193fede (patch)
tree7ef82ddfc80d2f1a3aca00d7f22f7a1ad9031dc6 /app-mobilephone
parentVersion bump. Removed old version (diff)
downloadhistorical-a875f30da599d52a8464984015f959f7f193fede.tar.gz
historical-a875f30da599d52a8464984015f959f7f193fede.tar.bz2
historical-a875f30da599d52a8464984015f959f7f193fede.zip
Fix qmake call for qt3/qt4
Package-Manager: portage-2.1_pre3-r1
Diffstat (limited to 'app-mobilephone')
-rw-r--r--app-mobilephone/moto4lin/ChangeLog8
-rw-r--r--app-mobilephone/moto4lin/Manifest16
-rw-r--r--app-mobilephone/moto4lin/moto4lin-0.3.ebuild8
-rw-r--r--app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild8
4 files changed, 17 insertions, 23 deletions
diff --git a/app-mobilephone/moto4lin/ChangeLog b/app-mobilephone/moto4lin/ChangeLog
index ba2cb2cc48d8..5276504fea59 100644
--- a/app-mobilephone/moto4lin/ChangeLog
+++ b/app-mobilephone/moto4lin/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-mobilephone/moto4lin
-# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/ChangeLog,v 1.5 2005/11/28 11:33:26 flameeyes Exp $
+# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/ChangeLog,v 1.6 2006/01/09 14:21:26 caleb Exp $
+
+ 09 Jan 2006; Caleb Tennis <caleb@gentoo.org> moto4lin-0.3.ebuild,
+ moto4lin-0.3_p20051125.ebuild:
+ Fix qmake call for qt3/qt4
28 Nov 2005; Diego Pettenò <flameeyes@gentoo.org>
moto4lin-0.3_p20051125.ebuild:
diff --git a/app-mobilephone/moto4lin/Manifest b/app-mobilephone/moto4lin/Manifest
index 9a57ede686a3..7913e379d071 100644
--- a/app-mobilephone/moto4lin/Manifest
+++ b/app-mobilephone/moto4lin/Manifest
@@ -1,16 +1,6 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 d3d94e9f9c7cd8f51819a10952bd828e ChangeLog 861
+MD5 f1a8b3a847449b4b3f70b7f7f2df67de ChangeLog 988
MD5 0c01e6e811c6ed425e2553e85bcb5503 files/digest-moto4lin-0.3 64
MD5 1de90e24fe911dfb6c89a85a9a787413 files/digest-moto4lin-0.3_p20051125 74
MD5 a89a5701e09651b16f3f3d6246d841ff metadata.xml 226
-MD5 9f664d2a9528b4a175faf8ffce006668 moto4lin-0.3.ebuild 779
-MD5 9ca1a6acd753b9fbb4259e8a6be390fd moto4lin-0.3_p20051125.ebuild 783
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.2 (GNU/Linux)
-
-iD8DBQFDiusjAiZjviIA2XgRAi7vAJ9CQbQQbwkLDIDd34aSv57PxwS+vwCgjXmM
-TTim+95jLBj+MJqA/dSJLfw=
-=4ydB
------END PGP SIGNATURE-----
+MD5 819b32b65aebd7455d7d61401599054f moto4lin-0.3.ebuild 819
+MD5 560411d612454f1cd35a924345db011b moto4lin-0.3_p20051125.ebuild 820
diff --git a/app-mobilephone/moto4lin/moto4lin-0.3.ebuild b/app-mobilephone/moto4lin/moto4lin-0.3.ebuild
index c71413cb8860..3fa5385e4343 100644
--- a/app-mobilephone/moto4lin/moto4lin-0.3.ebuild
+++ b/app-mobilephone/moto4lin/moto4lin-0.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3.ebuild,v 1.4 2005/10/10 19:23:24 mrness Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3.ebuild,v 1.5 2006/01/09 14:21:26 caleb Exp $
DESCRIPTION="Moto4lin is file manager and seem editor for Motorola P2K phones"
HOMEPAGE="http://moto4lin.sourceforge.net/"
@@ -12,14 +12,14 @@ KEYWORDS="~ppc ~x86"
IUSE=""
DEPEND="dev-libs/libusb
- x11-libs/qt"
+ =x11-libs/qt-3*"
src_compile() {
# We need this addwrite since the uic program tries to create
# locks in there :/
addwrite "${ROOT}/usr/qt/3/etc/settings"
- qmake
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake
make || die "make failed"
}
diff --git a/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild b/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild
index 3fb8fa524d3f..d0a044b53a11 100644
--- a/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild
+++ b/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild,v 1.2 2005/11/28 11:33:26 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/moto4lin/moto4lin-0.3_p20051125.ebuild,v 1.3 2006/01/09 14:21:26 caleb Exp $
DESCRIPTION="Moto4lin is file manager and seem editor for Motorola P2K phones"
HOMEPAGE="http://moto4lin.sourceforge.net/"
@@ -12,14 +12,14 @@ KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND="dev-libs/libusb
- x11-libs/qt"
+ =x11-libs/qt-3*"
src_compile() {
# We need this addwrite since the uic program tries to create
# locks in there :/
addwrite "${ROOT}/usr/qt/3/etc/settings"
- qmake
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake
make || die "make failed"
}