summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Walker <ka0ttic@gentoo.org>2005-02-11 11:08:10 +0000
committerAaron Walker <ka0ttic@gentoo.org>2005-02-11 11:08:10 +0000
commit1845433a24eb12c867e18df920fa87852509749a (patch)
treedd5645df448333535067bdce684c8ab5e2165a5b /app-misc/slmon/slmon-0.5.13.ebuild
parentAll your tcpdump ebuilds are belong to us (netmon). (diff)
downloadhistorical-1845433a24eb12c867e18df920fa87852509749a.tar.gz
historical-1845433a24eb12c867e18df920fa87852509749a.tar.bz2
historical-1845433a24eb12c867e18df920fa87852509749a.zip
Version bump; keeping stable on x86 since previous stable version was broken.
Package-Manager: portage-2.0.51-r15
Diffstat (limited to 'app-misc/slmon/slmon-0.5.13.ebuild')
-rw-r--r--app-misc/slmon/slmon-0.5.13.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-misc/slmon/slmon-0.5.13.ebuild b/app-misc/slmon/slmon-0.5.13.ebuild
new file mode 100644
index 000000000000..dac3576ccf7a
--- /dev/null
+++ b/app-misc/slmon/slmon-0.5.13.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/slmon/slmon-0.5.13.ebuild,v 1.1 2005/02/11 11:08:10 ka0ttic Exp $
+
+DESCRIPTION="Colored text-based system performance monitor"
+HOMEPAGE="http://slmon.sourceforge.net/"
+SRC_URI="http://slmon.sourceforge.net/download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="debug"
+
+RDEPEND="sys-libs/slang
+ gnome-base/libgtop"
+
+src_compile() {
+ econf $(use_enable debug) || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog INSTALL README TODO
+}