summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-11-01 03:47:54 +0000
committerMike Frysinger <vapier@gentoo.org>2004-11-01 03:47:54 +0000
commit489087bc164a98965f22d7018d695fc857106817 (patch)
tree3ec18c05810a05649affc63fd283deecf94198ad /app-emulation
parentfix config_cache naming (diff)
downloadhistorical-489087bc164a98965f22d7018d695fc857106817.tar.gz
historical-489087bc164a98965f22d7018d695fc857106817.tar.bz2
historical-489087bc164a98965f22d7018d695fc857106817.zip
fix use_enable vs use_with calls
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/wine/Manifest10
-rw-r--r--app-emulation/wine/wine-20041019-r2.ebuild7
-rw-r--r--app-emulation/wine/wine-20041019.ebuild7
3 files changed, 13 insertions, 11 deletions
diff --git a/app-emulation/wine/Manifest b/app-emulation/wine/Manifest
index 492614a93e88..f7dd36d957de 100644
--- a/app-emulation/wine/Manifest
+++ b/app-emulation/wine/Manifest
@@ -3,8 +3,8 @@ Hash: SHA1
MD5 e8943ca9d33cdcbfe321e8061b70514b ChangeLog 14665
MD5 6525c48ba09d08599432ea6c299e52f4 metadata.xml 354
-MD5 56b0990c71158a55583c149383d8b652 wine-20041019.ebuild 3753
-MD5 e05fb9ec958e95bfe0fbb849919dfea4 wine-20041019-r2.ebuild 4055
+MD5 7e2481a2dab7a420547cf06c307bf7b1 wine-20041019.ebuild 3769
+MD5 6477bfb94396c616bd290731eecac4fc wine-20041019-r2.ebuild 4071
MD5 0b8a40b373bf8ab6c0368dd5a64f5449 wine-20040716.ebuild 3443
MD5 9dbf73d557110996f187b6ed6ae4f7ea files/20041019-load-wrappers.patch 1333
MD5 1668a758aa2007cb99a773b3c5c844c9 files/winearts-kdecvs-fix.patch 325
@@ -16,7 +16,7 @@ MD5 4ccbe6abe9eafe846714dd218bc6d2dd files/digest-wine-20041019-r2 212
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.9.10 (GNU/Linux)
-iD8DBQFBhbFOHTu7gpaalycRAqknAKCkdEbuSZYrHL3TAzuhbdHTaFkkYACgv19S
-zoWIJp41/mJ45xLlMgR/Rsk=
-=fsE9
+iD4DBQFBhbIKHTu7gpaalycRAutSAKCB38tmCvp6v5Ed9W4VYgFmteJHxQCY1mNX
+3kxhKVQGTisGiBKGfIRHrQ==
+=yV5s
-----END PGP SIGNATURE-----
diff --git a/app-emulation/wine/wine-20041019-r2.ebuild b/app-emulation/wine/wine-20041019-r2.ebuild
index abd4e9fe6f18..47f48e899be0 100644
--- a/app-emulation/wine/wine-20041019-r2.ebuild
+++ b/app-emulation/wine/wine-20041019-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019-r2.ebuild,v 1.4 2004/11/01 03:44:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019-r2.ebuild,v 1.5 2004/11/01 03:47:54 vapier Exp $
inherit eutils flag-o-matic
@@ -78,8 +78,9 @@ src_compile() {
# $(use_enable amd64 win64)
econf \
--sysconfdir=/etc/wine \
- $(use_enable ncurses curses) \
- $(use_enable opengl) \
+ $(use_with ncurses curses) \
+ $(use_with opengl) \
+ $(use_with X x) \
$(use_enable debug trace) \
$(use_enable debug) \
|| die "configure failed"
diff --git a/app-emulation/wine/wine-20041019.ebuild b/app-emulation/wine/wine-20041019.ebuild
index 5cdf2d41b234..6edddd49318d 100644
--- a/app-emulation/wine/wine-20041019.ebuild
+++ b/app-emulation/wine/wine-20041019.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019.ebuild,v 1.5 2004/10/28 01:35:14 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019.ebuild,v 1.6 2004/11/01 03:47:54 vapier Exp $
inherit eutils flag-o-matic
@@ -68,8 +68,9 @@ src_compile() {
--build=${CBUILD:-${CHOST}} \
--host=${CHOST} \
--target=${CTARGET:-${CHOST}} \
- $(use_enable ncurses curses) \
- $(use_enable opengl) \
+ $(use_with ncurses curses) \
+ $(use_with opengl) \
+ $(use_with X x) \
$(use_enable debug trace) \
$(use_enable debug) \
|| die "configure failed"