summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2009-03-01 09:05:51 +0000
committerMike Frysinger <vapier@gentoo.org>2009-03-01 09:05:51 +0000
commit237f768dbc81f24a0c92995d8ba30a74b1f63cc3 (patch)
tree535cd329ef5c5ae75c16ba0c8d5ff7cf825e1eef /app-emulation/wine/wine-9999.ebuild
parentAdd ipv6 USE flag. (diff)
downloadhistorical-237f768dbc81f24a0c92995d8ba30a74b1f63cc3.tar.gz
historical-237f768dbc81f24a0c92995d8ba30a74b1f63cc3.tar.bz2
historical-237f768dbc81f24a0c92995d8ba30a74b1f63cc3.zip
Restore call to multilib_toolchain_setup for 32bit builds on amd64 #257038.
Package-Manager: portage-2.2_rc23/cvs/Linux x86_64 RepoMan-Options: --force
Diffstat (limited to 'app-emulation/wine/wine-9999.ebuild')
-rw-r--r--app-emulation/wine/wine-9999.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/app-emulation/wine/wine-9999.ebuild b/app-emulation/wine/wine-9999.ebuild
index 6e651d5d30c8..14f1ff09649e 100644
--- a/app-emulation/wine/wine-9999.ebuild
+++ b/app-emulation/wine/wine-9999.ebuild
@@ -1,9 +1,11 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-9999.ebuild,v 1.33 2009/02/05 19:44:55 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-9999.ebuild,v 1.34 2009/03/01 09:05:51 vapier Exp $
EAPI="2"
+inherit multilib
+
if [[ ${PV} == "9999" ]] ; then
EGIT_REPO_URI="git://source.winehq.org/git/wine.git"
inherit git
@@ -89,6 +91,8 @@ src_prepare() {
src_configure() {
export LDCONFIG=/bin/true
+ use amd64 && ! use win64 && multilib_toolchain_setup x86
+
# XXX: should check out these flags too:
# audioio capi fontconfig freetype gphoto
econf \