summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2015-02-14 15:21:18 +0000
committerManuel Rüger <mrueg@gentoo.org>2015-02-14 15:21:18 +0000
commit2a6d069aa5b31cd254c7d522f04267e24143fc12 (patch)
tree89bb535bf1cf0d3854f9d249c2206b6406f341cd /app-doc/phrack/phrack-64.ebuild
parentVersion bump (diff)
downloadhistorical-2a6d069aa5b31cd254c7d522f04267e24143fc12.tar.gz
historical-2a6d069aa5b31cd254c7d522f04267e24143fc12.tar.bz2
historical-2a6d069aa5b31cd254c7d522f04267e24143fc12.zip
Update to EAPI=5. Fixes bug #536700
Diffstat (limited to 'app-doc/phrack/phrack-64.ebuild')
-rw-r--r--app-doc/phrack/phrack-64.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-doc/phrack/phrack-64.ebuild b/app-doc/phrack/phrack-64.ebuild
index 854e7f9adae9..8c0020dfb541 100644
--- a/app-doc/phrack/phrack-64.ebuild
+++ b/app-doc/phrack/phrack-64.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-doc/phrack/phrack-64.ebuild,v 1.6 2014/08/10 10:58:05 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-doc/phrack/phrack-64.ebuild,v 1.7 2015/02/14 15:21:18 mrueg Exp $
+
+EAPI=5
MY_P=${PN}${PV}
DESCRIPTION="A Hacker magazine by the community, for the community"
@@ -12,11 +14,9 @@ SLOT="${PV}"
KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
IUSE=""
-S=${WORKDIR}/${MY_P}
+S=${WORKDIR}/${PV}
src_install() {
- [[ -d ${S} ]] || cd "${WORKDIR}"/*
- insinto /usr/share/doc/${PN}
- doins * || die "doins failed"
- prepalldocs
+ insinto /usr/share/doc/${PN}
+ doins *
}