summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2005-08-06 06:26:51 +0000
committerDaniel Black <dragonheart@gentoo.org>2005-08-06 06:26:51 +0000
commitb5f1f96c5a45a13611c1e15054dbaf3977b4b3d0 (patch)
tree44c2ed54080314cc3cf47fac317350eab8cdb3ff /app-crypt/gnupg
parentremove old version that had some old stuff that was making the reporter (diff)
downloadhistorical-b5f1f96c5a45a13611c1e15054dbaf3977b4b3d0.tar.gz
historical-b5f1f96c5a45a13611c1e15054dbaf3977b4b3d0.tar.bz2
historical-b5f1f96c5a45a13611c1e15054dbaf3977b4b3d0.zip
backtick to $() QA fix
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'app-crypt/gnupg')
-rw-r--r--app-crypt/gnupg/Manifest8
-rw-r--r--app-crypt/gnupg/gnupg-1.4.2-r1.ebuild28
2 files changed, 18 insertions, 18 deletions
diff --git a/app-crypt/gnupg/Manifest b/app-crypt/gnupg/Manifest
index f54ca3d6c8c2..5b15e7d607ec 100644
--- a/app-crypt/gnupg/Manifest
+++ b/app-crypt/gnupg/Manifest
@@ -3,7 +3,7 @@ Hash: SHA1
MD5 9e3d878e3e7fb2da2653018e16484a82 gnupg-1.9.18.ebuild 3205
MD5 395da14250e78e240bf68b189c7ac3bb ChangeLog 20719
-MD5 b47d1016e516b746f7bc12f92ef133e8 gnupg-1.4.2-r1.ebuild 6262
+MD5 a4ea45e72f2e6ee9f54b9809c41d7797 gnupg-1.4.2-r1.ebuild 6272
MD5 921f00a83ce6b1d77190396b4456f05f gnupg-1.2.6.ebuild 3800
MD5 b507ee36c7487372de42cc9dab034370 metadata.xml 481
MD5 cfe5a67b1204af18a6b03edbdbaa5363 gnupg-1.4.1.ebuild 6292
@@ -21,7 +21,7 @@ MD5 552b43a0705ea006efa282b7d5645143 files/gnupg-1.4.2-selftest.patch 1358
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
-iD8DBQFC9DRQmdTrptrqvGERAgs/AJ9sR4WJ0aLIQCULdtXyF5GF5+NYqgCgmbLn
-9T8hP5sbA9Be/Eza65WKe/M=
-=y+j2
+iD8DBQFC9Fg/mdTrptrqvGERAgJVAJ47A1r7OX80DbSu2N/X8P7sDeTy4ACdGT9p
+fK6fiLEMVz3vPUSlUyVlSEs=
+=5POo
-----END PGP SIGNATURE-----
diff --git a/app-crypt/gnupg/gnupg-1.4.2-r1.ebuild b/app-crypt/gnupg/gnupg-1.4.2-r1.ebuild
index e9d76f4597f7..96f38500e8d4 100644
--- a/app-crypt/gnupg/gnupg-1.4.2-r1.ebuild
+++ b/app-crypt/gnupg/gnupg-1.4.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.2-r1.ebuild,v 1.1 2005/08/06 00:03:19 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gnupg/gnupg-1.4.2-r1.ebuild,v 1.2 2005/08/06 06:26:51 dragonheart Exp $
inherit eutils flag-o-matic
@@ -80,7 +80,7 @@ src_compile() {
filter-flags -mcpu=supersparc -mcpu=v8 -mcpu=v7
fi
- # `USE=static` support was requested in #29299
+ # 'USE=static' support was requested in #29299
# use static && append-ldflags -static
# Still needed?
@@ -93,25 +93,25 @@ src_compile() {
use x86 && myconf="${myconf} --enable-asm"
# waiting on arm bug #76234
- use arm || myconf="${myconf} `use_enable X photo-viewers`"
+ use arm || myconf="${myconf} $(use_enable X photo-viewers)"
# fix compile problem on ppc64
use ppc64 && myconf="${myconf} --disable-asm"
econf \
- `use_enable ldap` \
+ $(use_enable ldap) \
--enable-mailto \
--enable-hkp \
--enable-finger \
- `use_with !zlib included-zlib` \
- `use_with curl libcurl /usr` \
- `use_enable nls` \
- `use_enable bzip2` \
- `use_enable smartcard card-support` \
- `use_enable selinux selinux-support` \
- `use_with caps capabilities` \
- `use_with readline` \
- `use_with usb libusb /usr` \
+ $(use_with !zlib included-zlib) \
+ $(use_with curl libcurl /usr) \
+ $(use_enable nls) \
+ $(use_enable bzip2) \
+ $(use_enable smartcard card-support) \
+ $(use_enable selinux selinux-support) \
+ $(use_with caps capabilities) \
+ $(use_with readline) \
+ $(use_with usb libusb /usr) \
--enable-static-rnd=linux \
--libexecdir=/usr/libexec \
--enable-sha512 \
@@ -123,7 +123,7 @@ src_compile() {
src_install() {
gnupg_fixcheckperms
- emake DESTDIR=${D} install || die
+ make DESTDIR=${D} install || die
# caps support makes life easier
use caps || fperms u+s,go-r /usr/bin/gpg