summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2005-01-01 12:02:43 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2005-01-01 12:02:43 +0000
commitdc2c052f84afc6411e4926e64f5aa2d4bc541974 (patch)
tree677e4640b23abd8df3509cc138e61476043275f8 /app-arch/makeself
parentStable on ppc64 (diff)
downloadhistorical-dc2c052f84afc6411e4926e64f5aa2d4bc541974.tar.gz
historical-dc2c052f84afc6411e4926e64f5aa2d4bc541974.tar.bz2
historical-dc2c052f84afc6411e4926e64f5aa2d4bc541974.zip
Updated Copyright dates to 2005.
Diffstat (limited to 'app-arch/makeself')
-rw-r--r--app-arch/makeself/ChangeLog4
-rw-r--r--app-arch/makeself/makeself-2.1.2.ebuild4
-rw-r--r--app-arch/makeself/makeself-2.1.3.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/app-arch/makeself/ChangeLog b/app-arch/makeself/ChangeLog
index 50e1ec3a80c6..574fe0a58588 100644
--- a/app-arch/makeself/ChangeLog
+++ b/app-arch/makeself/ChangeLog
@@ -1,6 +1,6 @@
# ChangeLog for app-arch/makeself
-# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/makeself/ChangeLog,v 1.8 2004/10/05 10:59:23 pvdabeel Exp $
+# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/makeself/ChangeLog,v 1.9 2005/01/01 11:48:31 eradicator Exp $
05 Oct 2004; Pieter Van den Abeele <pvdabeel@gentoo.org>
makeself-2.1.2.ebuild:
diff --git a/app-arch/makeself/makeself-2.1.2.ebuild b/app-arch/makeself/makeself-2.1.2.ebuild
index 7040ee36cdee..6b383e02c546 100644
--- a/app-arch/makeself/makeself-2.1.2.ebuild
+++ b/app-arch/makeself/makeself-2.1.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/makeself/makeself-2.1.2.ebuild,v 1.8 2004/10/05 10:59:23 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/makeself/makeself-2.1.2.ebuild,v 1.9 2005/01/01 11:48:31 eradicator Exp $
inherit eutils
diff --git a/app-arch/makeself/makeself-2.1.3.ebuild b/app-arch/makeself/makeself-2.1.3.ebuild
index c618cb3e25b5..a888595eb930 100644
--- a/app-arch/makeself/makeself-2.1.3.ebuild
+++ b/app-arch/makeself/makeself-2.1.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/makeself/makeself-2.1.3.ebuild,v 1.1 2004/08/10 01:13:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/makeself/makeself-2.1.3.ebuild,v 1.2 2005/01/01 11:48:31 eradicator Exp $
inherit eutils