summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-25 23:56:50 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-25 23:56:50 +0000
commitcb12b723820639f024686025261c12a793a46979 (patch)
tree54970371d7741c39c42f48cb0eb1e1b5b8459878 /app-arch/arc
parentstable on amd64 (diff)
downloadhistorical-cb12b723820639f024686025261c12a793a46979.tar.gz
historical-cb12b723820639f024686025261c12a793a46979.tar.bz2
historical-cb12b723820639f024686025261c12a793a46979.zip
touch the libc
Diffstat (limited to 'app-arch/arc')
-rw-r--r--app-arch/arc/arc-5.21j.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-arch/arc/arc-5.21j.ebuild b/app-arch/arc/arc-5.21j.ebuild
index a66d177e4896..d3f068fc1c87 100644
--- a/app-arch/arc/arc-5.21j.ebuild
+++ b/app-arch/arc/arc-5.21j.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/arc/arc-5.21j.ebuild,v 1.8 2004/06/24 21:27:26 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/arc/arc-5.21j.ebuild,v 1.9 2004/06/25 23:46:39 vapier Exp $
inherit gcc
@@ -8,15 +8,15 @@ DESCRIPTION="Create & extract files from DOS .ARC files."
HOMEPAGE="http://arc.sourceforge.net/"
SRC_URI="mirror://sourceforge/arc/${P}.tar.gz"
-KEYWORDS="x86 ~alpha amd64 sparc ~ppc"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ~ppc sparc ~alpha amd64"
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_compile() {
- emake CC=$(gcc-getCC) OPT="${CFLAGS}" || die "emake failed"
+ emake CC="$(gcc-getCC)" OPT="${CFLAGS}" || die "emake failed"
}
src_install() {