summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-22 16:08:48 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-22 16:08:48 +0000
commitdfa30eec17d4c27e3b95929541721f768c36c9ef (patch)
treebfb87efb6a040f0e1db3b22bfc5e9ca5aaad2702
parentmask automake (diff)
downloadhistorical-dfa30eec17d4c27e3b95929541721f768c36c9ef.tar.gz
historical-dfa30eec17d4c27e3b95929541721f768c36c9ef.tar.bz2
historical-dfa30eec17d4c27e3b95929541721f768c36c9ef.zip
some error checking
-rw-r--r--sys-devel/autoconf-wrapper/Manifest8
-rw-r--r--sys-devel/autoconf-wrapper/autoconf-wrapper-1.ebuild6
2 files changed, 7 insertions, 7 deletions
diff --git a/sys-devel/autoconf-wrapper/Manifest b/sys-devel/autoconf-wrapper/Manifest
index c364ca442411..6b9942852724 100644
--- a/sys-devel/autoconf-wrapper/Manifest
+++ b/sys-devel/autoconf-wrapper/Manifest
@@ -1,7 +1,7 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 3285105b0b36f54b35d246df1e6e75fc autoconf-wrapper-1.ebuild 745
+MD5 7144b0bee0a53a2f4e379ec45c3b5612 autoconf-wrapper-1.ebuild 759
MD5 076d1b4bb28d498a1565e59abd92e5ca ChangeLog 433
MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
MD5 8561478423a4ec9456804063003735d5 files/ac-wrapper-1.pl 3844
@@ -9,7 +9,7 @@ MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-autoconf-wrapper-1 0
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.9.10 (GNU/Linux)
-iD8DBQFBd7zlHTu7gpaalycRAi6KAJwLLAL+MDbDYFlWaKYh3pHvaoiiywCgvo6e
-aESjCcF87bDMDExkWC0IGs0=
-=idxA
+iD8DBQFBeTC9HTu7gpaalycRAgUNAJ0dG5vJkafBhXWO+UAhCUU0NNF4kACfcTmP
+y4UmHf4L+xB1TlqVpdzXgfs=
+=e0lS
-----END PGP SIGNATURE-----
diff --git a/sys-devel/autoconf-wrapper/autoconf-wrapper-1.ebuild b/sys-devel/autoconf-wrapper/autoconf-wrapper-1.ebuild
index 577a41be1207..1895a0bcc762 100644
--- a/sys-devel/autoconf-wrapper/autoconf-wrapper-1.ebuild
+++ b/sys-devel/autoconf-wrapper/autoconf-wrapper-1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-wrapper/autoconf-wrapper-1.ebuild,v 1.1 2004/10/21 01:06:11 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-wrapper/autoconf-wrapper-1.ebuild,v 1.2 2004/10/22 16:08:48 vapier Exp $
DESCRIPTION="wrapper for autoconf to manage multiple autoconf versions"
HOMEPAGE="http://www.gentoo.org/"
@@ -17,11 +17,11 @@ S=${WORKDIR}
src_install() {
exeinto /usr/lib/misc
- newexe ${FILESDIR}/ac-wrapper-${PV}.pl ac-wrapper.pl
+ newexe ${FILESDIR}/ac-wrapper-${PV}.pl ac-wrapper.pl || die
dodir /usr/bin
local x=
for x in auto{conf,header,m4te,reconf,scan,update} ifnames ; do
- dosym ../lib/misc/ac-wrapper.pl /usr/bin/${x}
+ dosym ../lib/misc/ac-wrapper.pl /usr/bin/${x} || die
done
}