summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/netctl/netctl-1.9.ebuild')
-rw-r--r--net-misc/netctl/netctl-1.9.ebuild15
1 files changed, 1 insertions, 14 deletions
diff --git a/net-misc/netctl/netctl-1.9.ebuild b/net-misc/netctl/netctl-1.9.ebuild
index 8fd90dca1862..cf44dd20c24c 100644
--- a/net-misc/netctl/netctl-1.9.ebuild
+++ b/net-misc/netctl/netctl-1.9.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-inherit bash-completion-r1
+inherit bash-completion-r1 eutils
if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="git://projects.archlinux.org/netctl.git"
@@ -54,19 +54,6 @@ src_install() {
newins contrib/zsh-completion _netctl
}
-optfeature() {
- local desc=$1
- shift
- while (( $# )); do
- if has_version "$1"; then
- elog " [I] $1 for ${desc}"
- else
- elog " [ ] $1 for ${desc}"
- fi
- shift
- done
-}
-
pkg_postinst() {
if [[ -z ${REPLACING_VERSIONS} ]]; then
elog "To get additional features, a number of optional runtime dependencies may be"