summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/snort/snort-2.9.20.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-analyzer/snort/snort-2.9.20.ebuild b/net-analyzer/snort/snort-2.9.20.ebuild
index 7ec1a64c7821..1bfd9d0de604 100644
--- a/net-analyzer/snort/snort-2.9.20.ebuild
+++ b/net-analyzer/snort/snort-2.9.20.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
LUA_COMPAT=( luajit )