summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/thunderbird/thunderbird-78.3.2.ebuild')
-rw-r--r--mail-client/thunderbird/thunderbird-78.3.2.ebuild10
1 files changed, 10 insertions, 0 deletions
diff --git a/mail-client/thunderbird/thunderbird-78.3.2.ebuild b/mail-client/thunderbird/thunderbird-78.3.2.ebuild
index 89ae20bf62c1..72378be0591e 100644
--- a/mail-client/thunderbird/thunderbird-78.3.2.ebuild
+++ b/mail-client/thunderbird/thunderbird-78.3.2.ebuild
@@ -480,6 +480,11 @@ src_prepare() {
}
src_configure() {
+ # Show flags set at the beginning
+ einfo "Current CFLAGS: ${CFLAGS}"
+ einfo "Current LDFLAGS: ${LDFLAGS}"
+ einfo "Current RUSTFLAGS: ${RUSTFLAGS}"
+
local have_switched_compiler=
if use clang && ! tc-is-clang ; then
# Force clang
@@ -751,6 +756,11 @@ src_configure() {
# Set build dir
mozconfig_add_options_mk 'Gentoo default' "MOZ_OBJDIR=${BUILD_DIR}"
+ # Show flags we will use
+ einfo "Build CFLAGS: ${CFLAGS}"
+ einfo "Build LDFLAGS: ${LDFLAGS}"
+ einfo "Build RUSTFLAGS: ${RUSTFLAGS}"
+
# Handle EXTRA_CONF and show summary
local ac opt hash reason