summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/roundcube/roundcube-9999.ebuild')
-rw-r--r--mail-client/roundcube/roundcube-9999.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/mail-client/roundcube/roundcube-9999.ebuild b/mail-client/roundcube/roundcube-9999.ebuild
index 0b5033a74a7c..54ae74d1e868 100644
--- a/mail-client/roundcube/roundcube-9999.ebuild
+++ b/mail-client/roundcube/roundcube-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit webapp
@@ -45,8 +45,10 @@ if [[ ${PV} == *9999 ]] ; then
inherit git-r3
EGIT_REPO_URI="https://github.com/roundcube/roundcubemail"
EGIT_BRANCH="master"
- DEPEND="${DEPEND}
- dev-php/composer"
+ BDEPEND="${BDEPEND}
+ app-arch/unzip
+ dev-php/composer
+ net-misc/curl"
else
SRC_URI="https://github.com/${PN}/${MY_PN}/releases/download/${MY_PV}/${MY_P}-complete.tar.gz"
S="${WORKDIR}/${MY_P}"