summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/cccc')
-rw-r--r--dev-util/cccc/cccc-3.1.5-r1.ebuild9
-rw-r--r--dev-util/cccc/cccc-3.1.6.ebuild11
2 files changed, 11 insertions, 9 deletions
diff --git a/dev-util/cccc/cccc-3.1.5-r1.ebuild b/dev-util/cccc/cccc-3.1.5-r1.ebuild
index b7c46d713a80..e20d648dcdcd 100644
--- a/dev-util/cccc/cccc-3.1.5-r1.ebuild
+++ b/dev-util/cccc/cccc-3.1.5-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -60,12 +60,13 @@ src_install() {
if use doc ; then
docinto html
- dodoc cccc/*.html || die "html docs failed"
+ dodoc cccc/*.html
if use apidoc ; then
docinto html/api
- dodoc -r doxygen/html/. || die "apidocs failed"
+ dodoc -r doxygen/html/.
+
docinto html/metrics
- dodoc ccccout/* || die "metrics failed"
+ dodoc ccccout/*
fi
fi
}
diff --git a/dev-util/cccc/cccc-3.1.6.ebuild b/dev-util/cccc/cccc-3.1.6.ebuild
index b7c46d713a80..ee14ae5cea1f 100644
--- a/dev-util/cccc/cccc-3.1.6.ebuild
+++ b/dev-util/cccc/cccc-3.1.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -60,12 +60,13 @@ src_install() {
if use doc ; then
docinto html
- dodoc cccc/*.html || die "html docs failed"
+ dodoc cccc/*.html
if use apidoc ; then
docinto html/api
- dodoc -r doxygen/html/. || die "apidocs failed"
- docinto html/metrics
- dodoc ccccout/* || die "metrics failed"
+ dodoc -r doxygen/html/.
+
+ docinto html/metrics/
+ dodoc ccccout/*
fi
fi
}