summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/lockfile/lockfile-0.10.2.ebuild1
-rw-r--r--dev-python/lockfile/lockfile-0.11.0-r1.ebuild1
-rw-r--r--dev-python/lockfile/lockfile-0.9.1-r1.ebuild1
3 files changed, 3 insertions, 0 deletions
diff --git a/dev-python/lockfile/lockfile-0.10.2.ebuild b/dev-python/lockfile/lockfile-0.10.2.ebuild
index 288009bf39ef..2a15a74d817a 100644
--- a/dev-python/lockfile/lockfile-0.10.2.ebuild
+++ b/dev-python/lockfile/lockfile-0.10.2.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/lockfile/lockfile-0.11.0-r1.ebuild b/dev-python/lockfile/lockfile-0.11.0-r1.ebuild
index 4ca3e73ddd44..39f35008625a 100644
--- a/dev-python/lockfile/lockfile-0.11.0-r1.ebuild
+++ b/dev-python/lockfile/lockfile-0.11.0-r1.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/lockfile/lockfile-0.9.1-r1.ebuild b/dev-python/lockfile/lockfile-0.9.1-r1.ebuild
index 321426e181b9..c05a8b0b3086 100644
--- a/dev-python/lockfile/lockfile-0.9.1-r1.ebuild
+++ b/dev-python/lockfile/lockfile-0.9.1-r1.ebuild
@@ -5,6 +5,7 @@
EAPI=5
# py2.5 dropped; Test file reveals py2.5 can't support a core file
PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1