summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tvdb_api/tvdb_api-3.0.2.ebuild')
-rw-r--r--dev-python/tvdb_api/tvdb_api-3.0.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/tvdb_api/tvdb_api-3.0.2.ebuild b/dev-python/tvdb_api/tvdb_api-3.0.2.ebuild
new file mode 100644
index 000000000000..8604174a6448
--- /dev/null
+++ b/dev-python/tvdb_api/tvdb_api-3.0.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+PYTHON_COMPAT=( python3_{7..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python interface to thetvdb.com API"
+HOMEPAGE="https://github.com/dbr/tvdb_api"
+SRC_URI="mirror://pypi/t/${PN}/${P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/requests[${PYTHON_USEDEP}]
+ dev-python/requests-cache[${PYTHON_USEDEP}]"