summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/mysql-connector-python/mysql-connector-python-2.1.3.ebuild')
-rw-r--r--dev-python/mysql-connector-python/mysql-connector-python-2.1.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/mysql-connector-python/mysql-connector-python-2.1.3.ebuild b/dev-python/mysql-connector-python/mysql-connector-python-2.1.3.ebuild
new file mode 100644
index 000000000000..6169fc3de7a1
--- /dev/null
+++ b/dev-python/mysql-connector-python/mysql-connector-python-2.1.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+inherit distutils-r1
+
+DESCRIPTION="Python client library for MariaDB/MySQL"
+HOMEPAGE="https://dev.mysql.com/downloads/connector/python/"
+SRC_URI="https://dev.mysql.com/get/Downloads/Connector-Python/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~x86"
+LICENSE="GPL-2"
+SLOT="0"
+IUSE="examples"
+
+DOCS=( README.txt CHANGES.txt docs/README_DOCS.txt )
+
+python_install_all(){
+ distutils-r1_python_install_all
+ if use examples ; then
+ dodoc -r examples
+ fi
+}