summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/uvconv/files/uvconv-1.1.3b-ldflags.patch')
-rw-r--r--app-text/uvconv/files/uvconv-1.1.3b-ldflags.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/app-text/uvconv/files/uvconv-1.1.3b-ldflags.patch b/app-text/uvconv/files/uvconv-1.1.3b-ldflags.patch
new file mode 100644
index 000000000000..3aef9b3c3038
--- /dev/null
+++ b/app-text/uvconv/files/uvconv-1.1.3b-ldflags.patch
@@ -0,0 +1,13 @@
+diff --git a/uvconvert/Makefile b/uvconvert/Makefile
+index 8819779..c610965 100644
+--- a/uvconvert/Makefile
++++ b/uvconvert/Makefile
+@@ -6,7 +6,7 @@ OPTFLAGS="-O3"
+
+ all: uvconv
+ uvconv: ${OBJS} libvnconv
+- ${CXX} ${CXXFLAGS} ${OPTFLAGS} -o $@ ${OBJS} ${LIBS}
++ ${CXX} ${CXXFLAGS} ${OPTFLAGS} -o $@ ${OBJS} ${LIBS} ${LDFLAGS}
+
+ ${OBJS}: %.o: %.cpp
+ ${CXX} ${CXXFLAGS} ${OPTFLAGS} -c $< -o $@ -I${INCLUDE_DIR}