summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/searchmonkey/searchmonkey-0.8.1.ebuild')
-rw-r--r--app-text/searchmonkey/searchmonkey-0.8.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-text/searchmonkey/searchmonkey-0.8.1.ebuild b/app-text/searchmonkey/searchmonkey-0.8.1.ebuild
new file mode 100644
index 000000000000..4d146cb08cb8
--- /dev/null
+++ b/app-text/searchmonkey/searchmonkey-0.8.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="Powerful text searches using regular expressions"
+HOMEPAGE="http://searchmonkey.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 x86"
+IUSE=""
+
+RDEPEND=">=x11-libs/gtk+-2.6:2"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog INSTALL NEWS README
+ make_desktop_entry ${PN} ${PN} ${PN} "Utility;GTK"
+}