summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-portage/iwdevtools/iwdevtools-9999.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/app-portage/iwdevtools/iwdevtools-9999.ebuild b/app-portage/iwdevtools/iwdevtools-9999.ebuild
index 880f2b284b0c..41ec6fafe386 100644
--- a/app-portage/iwdevtools/iwdevtools-9999.ebuild
+++ b/app-portage/iwdevtools/iwdevtools-9999.ebuild
@@ -17,6 +17,7 @@ RDEPEND="
app-portage/portage-utils
sys-apps/diffutils
sys-apps/portage
+ sys-apps/file
sys-apps/util-linux"
src_configure() {
@@ -25,9 +26,9 @@ src_configure() {
pkg_postinst() {
if [[ ! ${REPLACING_VERSIONS} ]]; then
- elog "To integrate with portage, inspect the .bashrc files installed"
- elog "at ${EROOT}/usr/share/${PN}. If not already using a bashrc, you"
- elog "can use the example bashrc directly by creating a symlink:"
+ elog "To (optionally) integrate with portage, inspect the .bashrc files installed"
+ elog "at ${EROOT}/usr/share/${PN}. If not already using a bashrc, you can use"
+ elog "the example bashrc directly by creating a symlink:"
elog
elog " ln -s ../../../usr/share/${PN}/bashrc ${EROOT}/etc/portage/bashrc"
elog