summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-editors/nano/nano-5.3-r1.ebuild2
-rw-r--r--app-editors/nano/nano-5.5.ebuild2
-rw-r--r--app-editors/nano/nano-5.6.1.ebuild2
-rw-r--r--app-editors/nano/nano-5.6.ebuild2
-rw-r--r--app-editors/nano/nano-9999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/app-editors/nano/nano-5.3-r1.ebuild b/app-editors/nano/nano-5.3-r1.ebuild
index 6f1437da2a77..d98c2483f54c 100644
--- a/app-editors/nano/nano-5.3-r1.ebuild
+++ b/app-editors/nano/nano-5.3-r1.ebuild
@@ -5,7 +5,7 @@ EAPI=7
inherit flag-o-matic
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="git://git.sv.gnu.org/nano.git"
+ EGIT_REPO_URI="https://git.savannah.gnu.org/git/nano.git"
inherit git-r3 autotools
else
MY_P="${PN}-${PV/_}"
diff --git a/app-editors/nano/nano-5.5.ebuild b/app-editors/nano/nano-5.5.ebuild
index 64c74e70f9b1..aaa4c8829842 100644
--- a/app-editors/nano/nano-5.5.ebuild
+++ b/app-editors/nano/nano-5.5.ebuild
@@ -5,7 +5,7 @@ EAPI=7
inherit flag-o-matic
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="git://git.sv.gnu.org/nano.git"
+ EGIT_REPO_URI="https://git.savannah.gnu.org/git/nano.git"
inherit git-r3 autotools
else
MY_P="${PN}-${PV/_}"
diff --git a/app-editors/nano/nano-5.6.1.ebuild b/app-editors/nano/nano-5.6.1.ebuild
index 64c74e70f9b1..aaa4c8829842 100644
--- a/app-editors/nano/nano-5.6.1.ebuild
+++ b/app-editors/nano/nano-5.6.1.ebuild
@@ -5,7 +5,7 @@ EAPI=7
inherit flag-o-matic
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="git://git.sv.gnu.org/nano.git"
+ EGIT_REPO_URI="https://git.savannah.gnu.org/git/nano.git"
inherit git-r3 autotools
else
MY_P="${PN}-${PV/_}"
diff --git a/app-editors/nano/nano-5.6.ebuild b/app-editors/nano/nano-5.6.ebuild
index 64c74e70f9b1..aaa4c8829842 100644
--- a/app-editors/nano/nano-5.6.ebuild
+++ b/app-editors/nano/nano-5.6.ebuild
@@ -5,7 +5,7 @@ EAPI=7
inherit flag-o-matic
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="git://git.sv.gnu.org/nano.git"
+ EGIT_REPO_URI="https://git.savannah.gnu.org/git/nano.git"
inherit git-r3 autotools
else
MY_P="${PN}-${PV/_}"
diff --git a/app-editors/nano/nano-9999.ebuild b/app-editors/nano/nano-9999.ebuild
index 64c74e70f9b1..aaa4c8829842 100644
--- a/app-editors/nano/nano-9999.ebuild
+++ b/app-editors/nano/nano-9999.ebuild
@@ -5,7 +5,7 @@ EAPI=7
inherit flag-o-matic
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="git://git.sv.gnu.org/nano.git"
+ EGIT_REPO_URI="https://git.savannah.gnu.org/git/nano.git"
inherit git-r3 autotools
else
MY_P="${PN}-${PV/_}"