summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-01-02 01:57:34 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2020-01-02 20:04:42 +0100
commit87dba25ff56f7f54573d2a1f52d5241b7f4f1247 (patch)
tree1e014836043c009e2ddcfc7f8b877adb9b1a98e9 /x11-misc/slop
parentnet-vpn/wireguard-tools: bump to 1.0.20200102 (diff)
downloadgentoo-87dba25ff56f7f54573d2a1f52d5241b7f4f1247.tar.gz
gentoo-87dba25ff56f7f54573d2a1f52d5241b7f4f1247.tar.bz2
gentoo-87dba25ff56f7f54573d2a1f52d5241b7f4f1247.zip
*/*: Switch m-n packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'x11-misc/slop')
-rw-r--r--x11-misc/slop/slop-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-misc/slop/slop-9999.ebuild b/x11-misc/slop/slop-9999.ebuild
index efec20aaad05..59a8423ff8f0 100644
--- a/x11-misc/slop/slop-9999.ebuild
+++ b/x11-misc/slop/slop-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Application that queries the user for a selection for printing"
HOMEPAGE="https://github.com/naelstrof/slop"
@@ -37,5 +37,5 @@ src_configure() {
local mycmakeargs=(
-DSLOP_OPENGL=$(usex opengl)
)
- cmake-utils_src_configure
+ cmake_src_configure
}