summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /www-apps/hiawatha-monitor
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'www-apps/hiawatha-monitor')
-rw-r--r--www-apps/hiawatha-monitor/Manifest3
-rw-r--r--www-apps/hiawatha-monitor/hiawatha-monitor-0.7.ebuild32
-rw-r--r--www-apps/hiawatha-monitor/hiawatha-monitor-0.8.ebuild32
-rw-r--r--www-apps/hiawatha-monitor/hiawatha-monitor-1.0.ebuild32
-rw-r--r--www-apps/hiawatha-monitor/metadata.xml10
5 files changed, 109 insertions, 0 deletions
diff --git a/www-apps/hiawatha-monitor/Manifest b/www-apps/hiawatha-monitor/Manifest
new file mode 100644
index 000000000000..0defab09034d
--- /dev/null
+++ b/www-apps/hiawatha-monitor/Manifest
@@ -0,0 +1,3 @@
+DIST monitor-0.7.tar.gz 417398 SHA256 ddd6c80fb6830a7ced3e7621d2ef5f668d25a8901cfa524f80d863df5ebde029 SHA512 e63470b89d9eb0c2caea7910fcfcc36959afa41c825cea7001c050c261b2e05a6834cfe6dcf8a9c5a449767ea4da534b8e2197ae87d5ba8e57db00573e95dfb5 WHIRLPOOL e09f55243db81a0f9c5b047068245f214aa62d94a8cbb26e1718c0f17cdb90632e343e2d1b286d14a7c5cb1a6dd944fd3064a397fdeddcf21e3453aff8bc871d
+DIST monitor-0.8.tar.gz 451788 SHA256 57bf4a9f00ea93bc3d540aae5f8387e0024f77e7e057abac4c0b9023506f72cc SHA512 587c500542bca20d4f665bc519b598a02145df56e56b5edfcab5ca4004350bd9bb5354528b6672b4b7e72f82e5899158b20ceeb4ed77ccf390ef6dd4a415f0e6 WHIRLPOOL 952789ced92b3e9ca119ee368dc86b4e1339574596ce1ae5a790bde5f874b3076ec5a025bbb38a23409ab041f60a964801250c2131aaf831d9e5d4a3ab523199
+DIST monitor-1.0.tar.gz 455196 SHA256 33ce03254464fbabe40c22a7614ae89c227bb9abd5f32988d22ba5068ddda3d9 SHA512 02f97c8d11f90256613ca0437ec195f5f47695228ddb0e4615f7acbc06e2c1b60c52253a716f7560b704fa300fe4022cee7824e084c91d93cf1fcb2912012b93 WHIRLPOOL 7343f032de2f0d6c6550b21f2f9af243dd36bfdc24967561ce47bd11d03e07d3a808bf158c50f410cb06709dd852042f7e912b6f3b8e57ab96397125fb505b57
diff --git a/www-apps/hiawatha-monitor/hiawatha-monitor-0.7.ebuild b/www-apps/hiawatha-monitor/hiawatha-monitor-0.7.ebuild
new file mode 100644
index 000000000000..78d663419e52
--- /dev/null
+++ b/www-apps/hiawatha-monitor/hiawatha-monitor-0.7.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_P="monitor"
+
+DESCRIPTION="Monitoring application for www-servers/hiawatha"
+HOMEPAGE="http://www.hiawatha-webserver.org/howto/monitor"
+SRC_URI="http://www.hiawatha-webserver.org/files/${MY_P}-${PV}.tar.gz "
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="=dev-lang/php-5*[mysql,xslt]
+ virtual/cron
+ virtual/mysql
+ www-servers/hiawatha[xslt]"
+
+S=${WORKDIR}/${MY_P}
+
+src_install () {
+ default
+
+ rm -f ChangeLog README LICENSE
+
+ insinto /usr/share/${PN}
+ doins -r *
+}
diff --git a/www-apps/hiawatha-monitor/hiawatha-monitor-0.8.ebuild b/www-apps/hiawatha-monitor/hiawatha-monitor-0.8.ebuild
new file mode 100644
index 000000000000..78d663419e52
--- /dev/null
+++ b/www-apps/hiawatha-monitor/hiawatha-monitor-0.8.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_P="monitor"
+
+DESCRIPTION="Monitoring application for www-servers/hiawatha"
+HOMEPAGE="http://www.hiawatha-webserver.org/howto/monitor"
+SRC_URI="http://www.hiawatha-webserver.org/files/${MY_P}-${PV}.tar.gz "
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="=dev-lang/php-5*[mysql,xslt]
+ virtual/cron
+ virtual/mysql
+ www-servers/hiawatha[xslt]"
+
+S=${WORKDIR}/${MY_P}
+
+src_install () {
+ default
+
+ rm -f ChangeLog README LICENSE
+
+ insinto /usr/share/${PN}
+ doins -r *
+}
diff --git a/www-apps/hiawatha-monitor/hiawatha-monitor-1.0.ebuild b/www-apps/hiawatha-monitor/hiawatha-monitor-1.0.ebuild
new file mode 100644
index 000000000000..78d663419e52
--- /dev/null
+++ b/www-apps/hiawatha-monitor/hiawatha-monitor-1.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_P="monitor"
+
+DESCRIPTION="Monitoring application for www-servers/hiawatha"
+HOMEPAGE="http://www.hiawatha-webserver.org/howto/monitor"
+SRC_URI="http://www.hiawatha-webserver.org/files/${MY_P}-${PV}.tar.gz "
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="=dev-lang/php-5*[mysql,xslt]
+ virtual/cron
+ virtual/mysql
+ www-servers/hiawatha[xslt]"
+
+S=${WORKDIR}/${MY_P}
+
+src_install () {
+ default
+
+ rm -f ChangeLog README LICENSE
+
+ insinto /usr/share/${PN}
+ doins -r *
+}
diff --git a/www-apps/hiawatha-monitor/metadata.xml b/www-apps/hiawatha-monitor/metadata.xml
new file mode 100644
index 000000000000..38e716583fc7
--- /dev/null
+++ b/www-apps/hiawatha-monitor/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer>
+ <email>hasufell@gentoo.org</email>
+ </maintainer>
+ <upstream>
+ <remote-id type='github'>hsleisink/monitor</remote-id>
+ </upstream>
+</pkgmetadata>