summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2023-10-31 14:12:52 -0400
committerMike Gilbert <floppym@gentoo.org>2023-10-31 15:55:07 -0400
commit78213a89b4a602460bf81ba5fab8eed561091ade (patch)
tree6efaad35fb8009ed19a5e3fc54d48f8da424ffe1 /sys-apps/file
parentverify-sig.eclass: prepend BROOT to VERIFY_SIG_OPENPGP_KEY_PATH (diff)
downloadgentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.gz
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.bz2
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.zip
Remove BROOT from VERIFY_SIG_OPENPGP_KEY_PATH
Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'sys-apps/file')
-rw-r--r--sys-apps/file/file-5.44-r3.ebuild2
-rw-r--r--sys-apps/file/file-5.45-r3.ebuild2
-rw-r--r--sys-apps/file/file-5.45.ebuild2
-rw-r--r--sys-apps/file/file-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/file/file-5.44-r3.ebuild b/sys-apps/file/file-5.44-r3.ebuild
index bbf929ba27f1..b707b4b3b516 100644
--- a/sys-apps/file/file-5.44-r3.ebuild
+++ b/sys-apps/file/file-5.44-r3.ebuild
@@ -13,7 +13,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/glensc/file.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/file.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/file.asc
inherit verify-sig
SRC_URI="ftp://ftp.astron.com/pub/file/${P}.tar.gz"
SRC_URI+=" verify-sig? ( ftp://ftp.astron.com/pub/file/${P}.tar.gz.asc )"
diff --git a/sys-apps/file/file-5.45-r3.ebuild b/sys-apps/file/file-5.45-r3.ebuild
index 6626b607e4b4..8742403197cd 100644
--- a/sys-apps/file/file-5.45-r3.ebuild
+++ b/sys-apps/file/file-5.45-r3.ebuild
@@ -13,7 +13,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/glensc/file.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/file.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/file.asc
inherit autotools verify-sig
SRC_URI="ftp://ftp.astron.com/pub/file/${P}.tar.gz"
SRC_URI+=" verify-sig? ( ftp://ftp.astron.com/pub/file/${P}.tar.gz.asc )"
diff --git a/sys-apps/file/file-5.45.ebuild b/sys-apps/file/file-5.45.ebuild
index 60dd8e0742e4..1f2cf6f8d1ac 100644
--- a/sys-apps/file/file-5.45.ebuild
+++ b/sys-apps/file/file-5.45.ebuild
@@ -13,7 +13,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/glensc/file.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/file.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/file.asc
inherit verify-sig
SRC_URI="ftp://ftp.astron.com/pub/file/${P}.tar.gz"
SRC_URI+=" verify-sig? ( ftp://ftp.astron.com/pub/file/${P}.tar.gz.asc )"
diff --git a/sys-apps/file/file-9999.ebuild b/sys-apps/file/file-9999.ebuild
index 60dd8e0742e4..1f2cf6f8d1ac 100644
--- a/sys-apps/file/file-9999.ebuild
+++ b/sys-apps/file/file-9999.ebuild
@@ -13,7 +13,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/glensc/file.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/file.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/file.asc
inherit verify-sig
SRC_URI="ftp://ftp.astron.com/pub/file/${P}.tar.gz"
SRC_URI+=" verify-sig? ( ftp://ftp.astron.com/pub/file/${P}.tar.gz.asc )"