summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-10-17 09:38:29 +0200
committerMichał Górny <mgorny@gentoo.org>2021-10-17 09:41:38 +0200
commitf7a5946fc7fd8a9fb6d2ccd0beca5485f1d69cdf (patch)
tree6b9cf2eaf8f06b89bfada8c09689d0dcc9785430 /dev-python/django-cors-headers
parentdev-python/django-filter: Remove old (diff)
downloadgentoo-f7a5946fc7fd8a9fb6d2ccd0beca5485f1d69cdf.tar.gz
gentoo-f7a5946fc7fd8a9fb6d2ccd0beca5485f1d69cdf.tar.bz2
gentoo-f7a5946fc7fd8a9fb6d2ccd0beca5485f1d69cdf.zip
dev-python/django-cors-headers: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/django-cors-headers')
-rw-r--r--dev-python/django-cors-headers/Manifest3
-rw-r--r--dev-python/django-cors-headers/django-cors-headers-3.7.0.ebuild22
-rw-r--r--dev-python/django-cors-headers/django-cors-headers-3.8.0.ebuild25
-rw-r--r--dev-python/django-cors-headers/django-cors-headers-3.9.0.ebuild25
4 files changed, 0 insertions, 75 deletions
diff --git a/dev-python/django-cors-headers/Manifest b/dev-python/django-cors-headers/Manifest
index 501128f3de31..8688fdf34851 100644
--- a/dev-python/django-cors-headers/Manifest
+++ b/dev-python/django-cors-headers/Manifest
@@ -1,4 +1 @@
DIST django-cors-headers-3.10.0.gh.tar.gz 30786 BLAKE2B cd4de0b851932d023982fe2df8dbb00f56b863d2932a776e224b3f026ae03174561b1ac39ada9f0ef2e2057f8f05e67314e6ca935aa8beca31588472becadaec SHA512 dbb4925a1818e9e3cc18294ee0636ed193a195f4f6cf337ff01ee295ff7943ed376fa53071ea68f87df83d30dd9028ef75b36181bc128635c6040c8a3720676d
-DIST django-cors-headers-3.7.0.tar.gz 88367 BLAKE2B d8a41a605d4823852cce65ffa8005d1e82598cdd81702d1ecef304c2a117dc553447c0cc7e9c31641165f0ba6975b757365733b349c0f5b1f4e9964095b918c2 SHA512 e1dc9695f99108f0908d8d348d284f1fd4a8ccbb84b3c748c9ae8d81d6f32ac8ef3417b612710e64ea4c63d464d97ac31a199292ebcdaaec3f3e37ad025ed0de
-DIST django-cors-headers-3.8.0.gh.tar.gz 27602 BLAKE2B a6ad81288b57e731f784fa0a5dda396415d6a4bd8166844f8f2f51752af2825b8d8c1241d5fc645b1bc4f963f852c508b8f29993bf1a6567c07b0ba0f1d90025 SHA512 633269faa1e1606607420ebc400d52105fde5beea46b37238658b5a40a25ad96101648c909f6efb6931d9fe138c5e192026797fc5146acecf791f1d82d4aa2ba
-DIST django-cors-headers-3.9.0.gh.tar.gz 28921 BLAKE2B 8ff5ab2035f938652753920f632d73488b568ccc3278d60ff6a7030ca1c6a7bbc36b29749f450ad312cf3e8c12f80c85f9e9841b3b4a26fb84cd06e0cf9f8255 SHA512 b7797c5ae4a9b8f12dadbf4b794da196c89a336469acb541d159f5ab3bff000825ab687f9e49996d3955c5700194eb62e72513efde8ae1ad4f4b84ceacd26a38
diff --git a/dev-python/django-cors-headers/django-cors-headers-3.7.0.ebuild b/dev-python/django-cors-headers/django-cors-headers-3.7.0.ebuild
deleted file mode 100644
index eecd52c04404..000000000000
--- a/dev-python/django-cors-headers/django-cors-headers-3.7.0.ebuild
+++ /dev/null
@@ -1,22 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-inherit distutils-r1
-
-DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"
-HOMEPAGE="https://github.com/adamchainz/django-cors-headers"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-# Tests need a configured database
-RESTRICT="test"
-
-RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}"
-
-distutils_enable_tests pytest
diff --git a/dev-python/django-cors-headers/django-cors-headers-3.8.0.ebuild b/dev-python/django-cors-headers/django-cors-headers-3.8.0.ebuild
deleted file mode 100644
index 441ad19af723..000000000000
--- a/dev-python/django-cors-headers/django-cors-headers-3.8.0.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"
-HOMEPAGE="https://github.com/adamchainz/django-cors-headers"
-SRC_URI="
- https://github.com/adamchainz/django-cors-headers/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-
-RDEPEND=">=dev-python/django-2.2[${PYTHON_USEDEP}]"
-BDEPEND="
- test? (
- dev-python/pytest-django[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_tests pytest
diff --git a/dev-python/django-cors-headers/django-cors-headers-3.9.0.ebuild b/dev-python/django-cors-headers/django-cors-headers-3.9.0.ebuild
deleted file mode 100644
index 441ad19af723..000000000000
--- a/dev-python/django-cors-headers/django-cors-headers-3.9.0.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"
-HOMEPAGE="https://github.com/adamchainz/django-cors-headers"
-SRC_URI="
- https://github.com/adamchainz/django-cors-headers/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-
-RDEPEND=">=dev-python/django-2.2[${PYTHON_USEDEP}]"
-BDEPEND="
- test? (
- dev-python/pytest-django[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_tests pytest