summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJacob Floyd <cognifloyd+gentoobugs@gmail.com>2020-11-29 19:27:49 +0100
committerLars Wendler <polynomial-c@gentoo.org>2020-11-29 20:11:34 +0100
commitff8585b1392be68d9613fb377fda7c0da0f891f5 (patch)
tree51065ff8a12ee3febd07ff475bd100221d98b2d1 /app-shells/bash/bash-5.1_rc3.ebuild
parentdev-lua/mpack: bump to version 1.0.8 (non slotted lua) (diff)
downloadgentoo-ff8585b1392be68d9613fb377fda7c0da0f891f5.tar.gz
gentoo-ff8585b1392be68d9613fb377fda7c0da0f891f5.tar.bz2
gentoo-ff8585b1392be68d9613fb377fda7c0da0f891f5.zip
app-shells/bash: Fix sed call for using system-readline
Closes: https://bugs.gentoo.org/757519 Package-Manager: Portage-3.0.11, Repoman-3.0.2 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'app-shells/bash/bash-5.1_rc3.ebuild')
-rw-r--r--app-shells/bash/bash-5.1_rc3.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-shells/bash/bash-5.1_rc3.ebuild b/app-shells/bash/bash-5.1_rc3.ebuild
index afb1bae1d19b..0127d002a0db 100644
--- a/app-shells/bash/bash-5.1_rc3.ebuild
+++ b/app-shells/bash/bash-5.1_rc3.ebuild
@@ -92,7 +92,7 @@ src_prepare() {
if is_release ; then
rm -rf lib/{readline,termcap}/* || die
touch lib/{readline,termcap}/Makefile.in || die # for config.status
- sed -ri -e 's:\$[(](RL|HIST)_LIBSRC[)]/[[:alpha:]]*.h::g' Makefile.in || die
+ sed -ri -e 's:\$[{(](RL|HIST)_LIBSRC[)}]/[[:alpha:]]*.h::g' Makefile.in || die
fi
# Prefixify hardcoded path names. No-op for non-prefix.